summaryrefslogtreecommitdiffstats
path: root/php-brick-math.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-brick-math.spec')
-rw-r--r--php-brick-math.spec9
1 files changed, 6 insertions, 3 deletions
diff --git a/php-brick-math.spec b/php-brick-math.spec
index 8429739..338fd7e 100644
--- a/php-brick-math.spec
+++ b/php-brick-math.spec
@@ -10,7 +10,7 @@
%bcond_without tests
# Github
-%global gh_commit dff976c2f3487d42c1db75a3b180e2b9f0e72ce0
+%global gh_commit ca57d18f028f84f777b2168cd1911b0dee2343ae
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner brick
%global gh_project math
@@ -22,7 +22,7 @@
%global ns_project Math
Name: php-%{pk_vendor}-%{pk_name}
-Version: 0.9.2
+Version: 0.9.3
Release: 1%{?dist}
Summary: Arbitrary-precision arithmetic library
@@ -119,7 +119,7 @@ ret=0
# don't test Native with is terribly slow, as bcmath/gmp are set as mandatory
for calc in GMP BCMath; do
export CALCULATOR=$calc
- for cmdarg in "php %{phpunit}" "php72 %{_bindir}/phpunit8" php73 php74 php80; do
+ for cmdarg in "php %{phpunit}" php73 php74 php80 php81; do
if which $cmdarg; then
set $cmdarg
$1 ${2:-%{_bindir}/phpunit9} \
@@ -142,6 +142,9 @@ exit $ret
%changelog
+* Thu Sep 2 2021 Remi Collet <remi@remirepo.net> - 0.9.3-1
+- update to 0.9.3
+
* Thu Jan 21 2021 Remi Collet <remi@remirepo.net> - 0.9.2-1
- update to 0.9.2
- switch to phpunit9