summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-05-18 09:35:51 +0200
committerRemi Collet <remi@remirepo.net>2020-05-18 09:35:51 +0200
commit270a7ea196a1ce5f4f7283cab3aaba57d1200497 (patch)
tree78e4967ab97925c734fc2c71485806bbb90e884a
parent5b0936fa20f14e377aa305d81447e182284c417d (diff)
v2.14.0
-rw-r--r--php-bartlett-php-compatinfo-db.spec7
1 files changed, 5 insertions, 2 deletions
diff --git a/php-bartlett-php-compatinfo-db.spec b/php-bartlett-php-compatinfo-db.spec
index 99d50e0..1c0c0c5 100644
--- a/php-bartlett-php-compatinfo-db.spec
+++ b/php-bartlett-php-compatinfo-db.spec
@@ -7,12 +7,12 @@
# Please, preserve the changelog entries
#
# See https://github.com/llaville/php-compatinfo-db/releases
-%global gh_commit fc1a2d483b189cb7cd3d66ebbc598e7b1d891fdd
+%global gh_commit e244454a619cf4200401229e06821c469807882d
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20151031
%global gh_owner llaville
%global gh_project php-compatinfo-db
-%global upstream_version 2.13.1
+%global upstream_version 2.14.0
#global upstream_prever RC1
# Namespace
%global ns_vendor Bartlett
@@ -270,6 +270,9 @@ exit $ret
%changelog
+* Mon May 18 2020 Remi Collet <remi@remirepo.net> - 2.14.0-1
+- update to 2.14.0
+
* Mon May 11 2020 Remi Collet <remi@remirepo.net> - 2.13.1-1
- update to 2.13.1