summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json3
-rw-r--r--installed.json615
-rwxr-xr-xmakesrc.sh3
-rw-r--r--php-bartlett-PHP-CompatInfo.spec5
4 files changed, 13 insertions, 613 deletions
diff --git a/composer.json b/composer.json
index e27641f..80beece 100644
--- a/composer.json
+++ b/composer.json
@@ -64,9 +64,6 @@
"optimize-autoloader": true,
"allow-plugins": {
"bamarni/composer-bin-plugin": true
- },
- "platform": {
- "php": "8.1.99"
}
},
"extra": {
diff --git a/installed.json b/installed.json
index 4409e6f..dd4e08a 100644
--- a/installed.json
+++ b/installed.json
@@ -2,17 +2,17 @@
"packages": [
{
"name": "bartlett/php-compatinfo-db",
- "version": "6.16.0",
- "version_normalized": "6.16.0.0",
+ "version": "6.17.0",
+ "version_normalized": "6.17.0.0",
"source": {
"type": "git",
"url": "https://github.com/llaville/php-compatinfo-db.git",
- "reference": "11f0cf4bc4aec2df2b97500a9a2ea9dd8dbd3fb4"
+ "reference": "827c34d5d5db1c267364e6f4b5c2eb72d62035ec"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/llaville/php-compatinfo-db/zipball/11f0cf4bc4aec2df2b97500a9a2ea9dd8dbd3fb4",
- "reference": "11f0cf4bc4aec2df2b97500a9a2ea9dd8dbd3fb4",
+ "url": "https://api.github.com/repos/llaville/php-compatinfo-db/zipball/827c34d5d5db1c267364e6f4b5c2eb72d62035ec",
+ "reference": "827c34d5d5db1c267364e6f4b5c2eb72d62035ec",
"shasum": ""
},
"require": {
@@ -26,6 +26,7 @@
"ext-phar": "*",
"ext-spl": "*",
"php": "^8.1",
+ "psr/log": "^3.0",
"symfony/cache": "^6.4 || ^7.0",
"symfony/config": "^6.4 || ^7.0",
"symfony/console": "^6.4 || ^7.0",
@@ -41,10 +42,9 @@
},
"require-dev": {
"bamarni/composer-bin-plugin": "^1.8",
- "psr/log": "^3.0",
"symfony/framework-bundle": "^6.4 || ^7.0"
},
- "time": "2025-04-14T13:35:54+00:00",
+ "time": "2025-05-04T18:37:50+00:00",
"bin": [
"bin/compatinfo-db"
],
@@ -2168,84 +2168,6 @@
"install-path": "../symfony/deprecation-contracts"
},
{
- "name": "symfony/error-handler",
- "version": "v6.4.20",
- "version_normalized": "6.4.20.0",
- "source": {
- "type": "git",
- "url": "https://github.com/symfony/error-handler.git",
- "reference": "aa3bcf4f7674719df078e61cc8062e5b7f752031"
- },
- "dist": {
- "type": "zip",
- "url": "https://api.github.com/repos/symfony/error-handler/zipball/aa3bcf4f7674719df078e61cc8062e5b7f752031",
- "reference": "aa3bcf4f7674719df078e61cc8062e5b7f752031",
- "shasum": ""
- },
- "require": {
- "php": ">=8.1",
- "psr/log": "^1|^2|^3",
- "symfony/var-dumper": "^5.4|^6.0|^7.0"
- },
- "conflict": {
- "symfony/deprecation-contracts": "<2.5",
- "symfony/http-kernel": "<6.4"
- },
- "require-dev": {
- "symfony/deprecation-contracts": "^2.5|^3",
- "symfony/http-kernel": "^6.4|^7.0",
- "symfony/serializer": "^5.4|^6.0|^7.0"
- },
- "time": "2025-03-01T13:00:38+00:00",
- "bin": [
- "Resources/bin/patch-type-declarations"
- ],
- "type": "library",
- "installation-source": "dist",
- "autoload": {
- "psr-4": {
- "Symfony\\Component\\ErrorHandler\\": ""
- },
- "exclude-from-classmap": [
- "/Tests/"
- ]
- },
- "notification-url": "https://packagist.org/downloads/",
- "license": [
- "MIT"
- ],
- "authors": [
- {
- "name": "Fabien Potencier",
- "email": "fabien@symfony.com"
- },
- {
- "name": "Symfony Community",
- "homepage": "https://symfony.com/contributors"
- }
- ],
- "description": "Provides tools to manage errors and ease debugging PHP code",
- "homepage": "https://symfony.com",
- "support": {
- "source": "https://github.com/symfony/error-handler/tree/v6.4.20"
- },
- "funding": [
- {
- "url": "https://symfony.com/sponsor",
- "type": "custom"
- },
- {
- "url": "https://github.com/fabpot",
- "type": "github"
- },
- {
- "url": "https://tidelift.com/funding/github/packagist/symfony/symfony",
- "type": "tidelift"
- }
- ],
- "install-path": "../symfony/error-handler"
- },
- {
"name": "symfony/event-dispatcher",
"version": "v6.4.13",
"version_normalized": "6.4.13.0",
@@ -2544,158 +2466,6 @@
"install-path": "../symfony/finder"
},
{
- "name": "symfony/framework-bundle",
- "version": "v6.4.21",
- "version_normalized": "6.4.21.0",
- "source": {
- "type": "git",
- "url": "https://github.com/symfony/framework-bundle.git",
- "reference": "d0b06133b00e4dd3df7f47a3188fb7baabcc6b2a"
- },
- "dist": {
- "type": "zip",
- "url": "https://api.github.com/repos/symfony/framework-bundle/zipball/d0b06133b00e4dd3df7f47a3188fb7baabcc6b2a",
- "reference": "d0b06133b00e4dd3df7f47a3188fb7baabcc6b2a",
- "shasum": ""
- },
- "require": {
- "composer-runtime-api": ">=2.1",
- "ext-xml": "*",
- "php": ">=8.1",
- "symfony/cache": "^5.4|^6.0|^7.0",
- "symfony/config": "^6.1|^7.0",
- "symfony/dependency-injection": "^6.4.12|^7.0",
- "symfony/deprecation-contracts": "^2.5|^3",
- "symfony/error-handler": "^6.1|^7.0",
- "symfony/event-dispatcher": "^5.4|^6.0|^7.0",
- "symfony/filesystem": "^5.4|^6.0|^7.0",
- "symfony/finder": "^5.4|^6.0|^7.0",
- "symfony/http-foundation": "^6.4|^7.0",
- "symfony/http-kernel": "^6.4",
- "symfony/polyfill-mbstring": "~1.0",
- "symfony/routing": "^6.4|^7.0"
- },
- "conflict": {
- "doctrine/annotations": "<1.13.1",
- "doctrine/persistence": "<1.3",
- "phpdocumentor/reflection-docblock": "<3.2.2",
- "phpdocumentor/type-resolver": "<1.4.0",
- "symfony/asset": "<5.4",
- "symfony/asset-mapper": "<6.4",
- "symfony/clock": "<6.3",
- "symfony/console": "<5.4|>=7.0",
- "symfony/dom-crawler": "<6.4",
- "symfony/dotenv": "<5.4",
- "symfony/form": "<5.4",
- "symfony/http-client": "<6.3",
- "symfony/lock": "<5.4",
- "symfony/mailer": "<5.4",
- "symfony/messenger": "<6.3",
- "symfony/mime": "<6.4",
- "symfony/property-access": "<5.4",
- "symfony/property-info": "<5.4",
- "symfony/runtime": "<5.4.45|>=6.0,<6.4.13|>=7.0,<7.1.6",
- "symfony/scheduler": "<6.4.4|>=7.0.0,<7.0.4",
- "symfony/security-core": "<5.4",
- "symfony/security-csrf": "<5.4",
- "symfony/serializer": "<6.4",
- "symfony/stopwatch": "<5.4",
- "symfony/translation": "<6.4",
- "symfony/twig-bridge": "<5.4",
- "symfony/twig-bundle": "<5.4",
- "symfony/validator": "<6.4",
- "symfony/web-profiler-bundle": "<6.4",
- "symfony/workflow": "<6.4"
- },
- "require-dev": {
- "doctrine/annotations": "^1.13.1|^2",
- "doctrine/persistence": "^1.3|^2|^3",
- "dragonmantank/cron-expression": "^3.1",
- "phpdocumentor/reflection-docblock": "^3.0|^4.0|^5.0",
- "seld/jsonlint": "^1.10",
- "symfony/asset": "^5.4|^6.0|^7.0",
- "symfony/asset-mapper": "^6.4|^7.0",
- "symfony/browser-kit": "^5.4|^6.0|^7.0",
- "symfony/clock": "^6.2|^7.0",
- "symfony/console": "^5.4.9|^6.0.9|^7.0",
- "symfony/css-selector": "^5.4|^6.0|^7.0",
- "symfony/dom-crawler": "^6.4|^7.0",
- "symfony/dotenv": "^5.4|^6.0|^7.0",
- "symfony/expression-language": "^5.4|^6.0|^7.0",
- "symfony/form": "^5.4|^6.0|^7.0",
- "symfony/html-sanitizer": "^6.1|^7.0",
- "symfony/http-client": "^6.3|^7.0",
- "symfony/lock": "^5.4|^6.0|^7.0",
- "symfony/mailer": "^5.4|^6.0|^7.0",
- "symfony/messenger": "^6.3|^7.0",
- "symfony/mime": "^6.4|^7.0",
- "symfony/notifier": "^5.4|^6.0|^7.0",
- "symfony/polyfill-intl-icu": "~1.0",
- "symfony/process": "^5.4|^6.0|^7.0",
- "symfony/property-info": "^5.4|^6.0|^7.0",
- "symfony/rate-limiter": "^5.4|^6.0|^7.0",
- "symfony/scheduler": "^6.4.4|^7.0.4",
- "symfony/security-bundle": "^5.4|^6.0|^7.0",
- "symfony/semaphore": "^5.4|^6.0|^7.0",
- "symfony/serializer": "^6.4|^7.0",
- "symfony/stopwatch": "^5.4|^6.0|^7.0",
- "symfony/string": "^5.4|^6.0|^7.0",
- "symfony/translation": "^6.4|^7.0",
- "symfony/twig-bundle": "^5.4|^6.0|^7.0",
- "symfony/uid": "^5.4|^6.0|^7.0",
- "symfony/validator": "^6.4|^7.0",
- "symfony/web-link": "^5.4|^6.0|^7.0",
- "symfony/workflow": "^6.4|^7.0",
- "symfony/yaml": "^5.4|^6.0|^7.0",
- "twig/twig": "^2.10|^3.0.4"
- },
- "time": "2025-04-27T13:27:38+00:00",
- "type": "symfony-bundle",
- "installation-source": "dist",
- "autoload": {
- "psr-4": {
- "Symfony\\Bundle\\FrameworkBundle\\": ""
- },
- "exclude-from-classmap": [
- "/Tests/"
- ]
- },
- "notification-url": "https://packagist.org/downloads/",
- "license": [
- "MIT"
- ],
- "authors": [
- {
- "name": "Fabien Potencier",
- "email": "fabien@symfony.com"
- },
- {
- "name": "Symfony Community",
- "homepage": "https://symfony.com/contributors"
- }
- ],
- "description": "Provides a tight integration between Symfony components and the Symfony full-stack framework",
- "homepage": "https://symfony.com",
- "support": {
- "source": "https://github.com/symfony/framework-bundle/tree/v6.4.21"
- },
- "funding": [
- {
- "url": "https://symfony.com/sponsor",
- "type": "custom"
- },
- {
- "url": "https://github.com/fabpot",
- "type": "github"
- },
- {
- "url": "https://tidelift.com/funding/github/packagist/symfony/symfony",
- "type": "tidelift"
- }
- ],
- "install-path": "../symfony/framework-bundle"
- },
- {
"name": "symfony/http-client",
"version": "v6.4.19",
"version_normalized": "6.4.19.0",
@@ -2873,203 +2643,6 @@
"install-path": "../symfony/http-client-contracts"
},
{
- "name": "symfony/http-foundation",
- "version": "v6.4.21",
- "version_normalized": "6.4.21.0",
- "source": {
- "type": "git",
- "url": "https://github.com/symfony/http-foundation.git",
- "reference": "3f0c7ea41db479383b81d436b836d37168fd5b99"
- },
- "dist": {
- "type": "zip",
- "url": "https://api.github.com/repos/symfony/http-foundation/zipball/3f0c7ea41db479383b81d436b836d37168fd5b99",
- "reference": "3f0c7ea41db479383b81d436b836d37168fd5b99",
- "shasum": ""
- },
- "require": {
- "php": ">=8.1",
- "symfony/deprecation-contracts": "^2.5|^3",
- "symfony/polyfill-mbstring": "~1.1",
- "symfony/polyfill-php83": "^1.27"
- },
- "conflict": {
- "symfony/cache": "<6.4.12|>=7.0,<7.1.5"
- },
- "require-dev": {
- "doctrine/dbal": "^2.13.1|^3|^4",
- "predis/predis": "^1.1|^2.0",
- "symfony/cache": "^6.4.12|^7.1.5",
- "symfony/dependency-injection": "^5.4|^6.0|^7.0",
- "symfony/expression-language": "^5.4|^6.0|^7.0",
- "symfony/http-kernel": "^5.4.12|^6.0.12|^6.1.4|^7.0",
- "symfony/mime": "^5.4|^6.0|^7.0",
- "symfony/rate-limiter": "^5.4|^6.0|^7.0"
- },
- "time": "2025-04-27T13:27:38+00:00",
- "type": "library",
- "installation-source": "dist",
- "autoload": {
- "psr-4": {
- "Symfony\\Component\\HttpFoundation\\": ""
- },
- "exclude-from-classmap": [
- "/Tests/"
- ]
- },
- "notification-url": "https://packagist.org/downloads/",
- "license": [
- "MIT"
- ],
- "authors": [
- {
- "name": "Fabien Potencier",
- "email": "fabien@symfony.com"
- },
- {
- "name": "Symfony Community",
- "homepage": "https://symfony.com/contributors"
- }
- ],
- "description": "Defines an object-oriented layer for the HTTP specification",
- "homepage": "https://symfony.com",
- "support": {
- "source": "https://github.com/symfony/http-foundation/tree/v6.4.21"
- },
- "funding": [
- {
- "url": "https://symfony.com/sponsor",
- "type": "custom"
- },
- {
- "url": "https://github.com/fabpot",
- "type": "github"
- },
- {
- "url": "https://tidelift.com/funding/github/packagist/symfony/symfony",
- "type": "tidelift"
- }
- ],
- "install-path": "../symfony/http-foundation"
- },
- {
- "name": "symfony/http-kernel",
- "version": "v6.4.21",
- "version_normalized": "6.4.21.0",
- "source": {
- "type": "git",
- "url": "https://github.com/symfony/http-kernel.git",
- "reference": "983ca05eec6623920d24ec0f1005f487d3734a0c"
- },
- "dist": {
- "type": "zip",
- "url": "https://api.github.com/repos/symfony/http-kernel/zipball/983ca05eec6623920d24ec0f1005f487d3734a0c",
- "reference": "983ca05eec6623920d24ec0f1005f487d3734a0c",
- "shasum": ""
- },
- "require": {
- "php": ">=8.1",
- "psr/log": "^1|^2|^3",
- "symfony/deprecation-contracts": "^2.5|^3",
- "symfony/error-handler": "^6.4|^7.0",
- "symfony/event-dispatcher": "^5.4|^6.0|^7.0",
- "symfony/http-foundation": "^6.4|^7.0",
- "symfony/polyfill-ctype": "^1.8"
- },
- "conflict": {
- "symfony/browser-kit": "<5.4",
- "symfony/cache": "<5.4",
- "symfony/config": "<6.1",
- "symfony/console": "<5.4",
- "symfony/dependency-injection": "<6.4",
- "symfony/doctrine-bridge": "<5.4",
- "symfony/form": "<5.4",
- "symfony/http-client": "<5.4",
- "symfony/http-client-contracts": "<2.5",
- "symfony/mailer": "<5.4",
- "symfony/messenger": "<5.4",
- "symfony/translation": "<5.4",
- "symfony/translation-contracts": "<2.5",
- "symfony/twig-bridge": "<5.4",
- "symfony/validator": "<6.4",
- "symfony/var-dumper": "<6.3",
- "twig/twig": "<2.13"
- },
- "provide": {
- "psr/log-implementation": "1.0|2.0|3.0"
- },
- "require-dev": {
- "psr/cache": "^1.0|^2.0|^3.0",
- "symfony/browser-kit": "^5.4|^6.0|^7.0",
- "symfony/clock": "^6.2|^7.0",
- "symfony/config": "^6.1|^7.0",
- "symfony/console": "^5.4|^6.0|^7.0",
- "symfony/css-selector": "^5.4|^6.0|^7.0",
- "symfony/dependency-injection": "^6.4|^7.0",
- "symfony/dom-crawler": "^5.4|^6.0|^7.0",
- "symfony/expression-language": "^5.4|^6.0|^7.0",
- "symfony/finder": "^5.4|^6.0|^7.0",
- "symfony/http-client-contracts": "^2.5|^3",
- "symfony/process": "^5.4|^6.0|^7.0",
- "symfony/property-access": "^5.4.5|^6.0.5|^7.0",
- "symfony/routing": "^5.4|^6.0|^7.0",
- "symfony/serializer": "^6.4.4|^7.0.4",
- "symfony/stopwatch": "^5.4|^6.0|^7.0",
- "symfony/translation": "^5.4|^6.0|^7.0",
- "symfony/translation-contracts": "^2.5|^3",
- "symfony/uid": "^5.4|^6.0|^7.0",
- "symfony/validator": "^6.4|^7.0",
- "symfony/var-dumper": "^5.4|^6.4|^7.0",
- "symfony/var-exporter": "^6.2|^7.0",
- "twig/twig": "^2.13|^3.0.4"
- },
- "time": "2025-05-02T08:46:38+00:00",
- "type": "library",
- "installation-source": "dist",
- "autoload": {
- "psr-4": {
- "Symfony\\Component\\HttpKernel\\": ""
- },
- "exclude-from-classmap": [
- "/Tests/"
- ]
- },
- "notification-url": "https://packagist.org/downloads/",
- "license": [
- "MIT"
- ],
- "authors": [
- {
- "name": "Fabien Potencier",
- "email": "fabien@symfony.com"
- },
- {
- "name": "Symfony Community",
- "homepage": "https://symfony.com/contributors"
- }
- ],
- "description": "Provides a structured process for converting a Request into a Response",
- "homepage": "https://symfony.com",
- "support": {
- "source": "https://github.com/symfony/http-kernel/tree/v6.4.21"
- },
- "funding": [
- {
- "url": "https://symfony.com/sponsor",
- "type": "custom"
- },
- {
- "url": "https://github.com/fabpot",
- "type": "github"
- },
- {
- "url": "https://tidelift.com/funding/github/packagist/symfony/symfony",
- "type": "tidelift"
- }
- ],
- "install-path": "../symfony/http-kernel"
- },
- {
"name": "symfony/messenger",
"version": "v6.4.21",
"version_normalized": "6.4.21.0",
@@ -3777,92 +3350,6 @@
"install-path": "../symfony/requirements-checker"
},
{
- "name": "symfony/routing",
- "version": "v6.4.18",
- "version_normalized": "6.4.18.0",
- "source": {
- "type": "git",
- "url": "https://github.com/symfony/routing.git",
- "reference": "e9bfc94953019089acdfb9be51c1b9142c4afa68"
- },
- "dist": {
- "type": "zip",
- "url": "https://api.github.com/repos/symfony/routing/zipball/e9bfc94953019089acdfb9be51c1b9142c4afa68",
- "reference": "e9bfc94953019089acdfb9be51c1b9142c4afa68",
- "shasum": ""
- },
- "require": {
- "php": ">=8.1",
- "symfony/deprecation-contracts": "^2.5|^3"
- },
- "conflict": {
- "doctrine/annotations": "<1.12",
- "symfony/config": "<6.2",
- "symfony/dependency-injection": "<5.4",
- "symfony/yaml": "<5.4"
- },
- "require-dev": {
- "doctrine/annotations": "^1.12|^2",
- "psr/log": "^1|^2|^3",
- "symfony/config": "^6.2|^7.0",
- "symfony/dependency-injection": "^5.4|^6.0|^7.0",
- "symfony/expression-language": "^5.4|^6.0|^7.0",
- "symfony/http-foundation": "^5.4|^6.0|^7.0",
- "symfony/yaml": "^5.4|^6.0|^7.0"
- },
- "time": "2025-01-09T08:51:02+00:00",
- "type": "library",
- "installation-source": "dist",
- "autoload": {
- "psr-4": {
- "Symfony\\Component\\Routing\\": ""
- },
- "exclude-from-classmap": [
- "/Tests/"
- ]
- },
- "notification-url": "https://packagist.org/downloads/",
- "license": [
- "MIT"
- ],
- "authors": [
- {
- "name": "Fabien Potencier",
- "email": "fabien@symfony.com"
- },
- {
- "name": "Symfony Community",
- "homepage": "https://symfony.com/contributors"
- }
- ],
- "description": "Maps an HTTP request to a set of configuration variables",
- "homepage": "https://symfony.com",
- "keywords": [
- "router",
- "routing",
- "uri",
- "url"
- ],
- "support": {
- "source": "https://github.com/symfony/routing/tree/v6.4.18"
- },
- "funding": [
- {
- "url": "https://symfony.com/sponsor",
- "type": "custom"
- },
- {
- "url": "https://github.com/fabpot",
- "type": "github"
- },
- {
- "url": "https://tidelift.com/funding/github/packagist/symfony/symfony",
- "type": "tidelift"
- }
- ],
- "install-path": "../symfony/routing"
- },
- {
"name": "symfony/serializer",
"version": "v6.4.21",
"version_normalized": "6.4.21.0",
@@ -4204,94 +3691,6 @@
"install-path": "../symfony/string"
},
{
- "name": "symfony/var-dumper",
- "version": "v6.4.21",
- "version_normalized": "6.4.21.0",
- "source": {
- "type": "git",
- "url": "https://github.com/symfony/var-dumper.git",
- "reference": "22560f80c0c5cd58cc0bcaf73455ffd81eb380d5"
- },
- "dist": {
- "type": "zip",
- "url": "https://api.github.com/repos/symfony/var-dumper/zipball/22560f80c0c5cd58cc0bcaf73455ffd81eb380d5",
- "reference": "22560f80c0c5cd58cc0bcaf73455ffd81eb380d5",
- "shasum": ""
- },
- "require": {
- "php": ">=8.1",
- "symfony/deprecation-contracts": "^2.5|^3",
- "symfony/polyfill-mbstring": "~1.0"
- },
- "conflict": {
- "symfony/console": "<5.4"
- },
- "require-dev": {
- "ext-iconv": "*",
- "symfony/console": "^5.4|^6.0|^7.0",
- "symfony/error-handler": "^6.3|^7.0",
- "symfony/http-kernel": "^5.4|^6.0|^7.0",
- "symfony/process": "^5.4|^6.0|^7.0",
- "symfony/uid": "^5.4|^6.0|^7.0",
- "twig/twig": "^2.13|^3.0.4"
- },
- "time": "2025-04-09T07:34:50+00:00",
- "bin": [
- "Resources/bin/var-dump-server"
- ],
- "type": "library",
- "installation-source": "dist",
- "autoload": {
- "files": [
- "Resources/functions/dump.php"
- ],
- "psr-4": {
- "Symfony\\Component\\VarDumper\\": ""
- },
- "exclude-from-classmap": [
- "/Tests/"
- ]
- },
- "notification-url": "https://packagist.org/downloads/",
- "license": [
- "MIT"
- ],
- "authors": [
- {
- "name": "Nicolas Grekas",
- "email": "p@tchwork.com"
- },
- {
- "name": "Symfony Community",
- "homepage": "https://symfony.com/contributors"
- }
- ],
- "description": "Provides mechanisms for walking through any arbitrary PHP variable",
- "homepage": "https://symfony.com",
- "keywords": [
- "debug",
- "dump"
- ],
- "support": {
- "source": "https://github.com/symfony/var-dumper/tree/v6.4.21"
- },
- "funding": [
- {
- "url": "https://symfony.com/sponsor",
- "type": "custom"
- },
- {
- "url": "https://github.com/fabpot",
- "type": "github"
- },
- {
- "url": "https://tidelift.com/funding/github/packagist/symfony/symfony",
- "type": "tidelift"
- }
- ],
- "install-path": "../symfony/var-dumper"
- },
- {
"name": "symfony/var-exporter",
"version": "v6.4.21",
"version_normalized": "6.4.21.0",
diff --git a/makesrc.sh b/makesrc.sh
index 7461c38..ef485cf 100755
--- a/makesrc.sh
+++ b/makesrc.sh
@@ -24,7 +24,8 @@ echo "Getting commit..."
cp composer.json ../
module load php81
composer config platform.php 8.1.99
- composer require --no-interaction "symfony/framework-bundle" "^6.4 || ^7.0"
+ # needed for debug command
+ # composer require --no-interaction "symfony/framework-bundle" "^6.4 || ^7.0"
echo "+ Composer install"
composer install --no-interaction --no-progress --no-dev --optimize-autoloader
echo "+ Save installed.json"
diff --git a/php-bartlett-PHP-CompatInfo.spec b/php-bartlett-PHP-CompatInfo.spec
index 0730449..2042e22 100644
--- a/php-bartlett-PHP-CompatInfo.spec
+++ b/php-bartlett-PHP-CompatInfo.spec
@@ -23,7 +23,7 @@
Name: php-bartlett-PHP-CompatInfo
Version: %{upstream_version}%{?upstream_prever:~%{upstream_prever}}
-Release: 1%{?dist}
+Release: 2%{?dist}
Summary: Find out version and the extensions required for a piece of code to run
# SPDX: see bundled libraries list below
@@ -129,6 +129,9 @@ install -D -p -m 755 %{SOURCE1} \
%changelog
+* Mon May 5 2025 Remi Collet <remi@remirepo.net> - 7.2.3-2
+- update bundled bartlett/php-compatinfo-db to 6.16.0
+
* Sun May 4 2025 Remi Collet <remi@remirepo.net> - 7.2.3-1
- update to 7.2.3
- re-license spec file to CECILL-2.1