summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json2
-rw-r--r--php-aws-sdk3.spec11
2 files changed, 8 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index 8519343..56851ee 100644
--- a/composer.json
+++ b/composer.json
@@ -18,7 +18,7 @@
"require": {
"php": ">=5.5",
"guzzlehttp/guzzle": "~5.3|~6.0.1|~6.1",
- "guzzlehttp/psr7": "~1.0",
+ "guzzlehttp/psr7": "~1.3.1",
"guzzlehttp/promises": "~1.0",
"mtdowling/jmespath.php": "~2.2"
},
diff --git a/php-aws-sdk3.spec b/php-aws-sdk3.spec
index e89fe47..f296c37 100644
--- a/php-aws-sdk3.spec
+++ b/php-aws-sdk3.spec
@@ -12,8 +12,8 @@
%global github_owner aws
%global github_name aws-sdk-php
-%global github_version 3.18.23
-%global github_commit a2791b6f14b7aa6eeb4fb9f3f779cc291ab455db
+%global github_version 3.18.24
+%global github_commit c74f6f316282b0ac6a3cd8a681171343c0e07ec3
%global composer_vendor aws
%global composer_project aws-sdk-php
@@ -36,8 +36,8 @@
# "guzzlehttp/promises": "~1.0"
%global guzzle_promises_min_ver 1.0
%global guzzle_promises_max_ver 2.0
-# "guzzlehttp/psr7": "~1.0"
-%global guzzle_psr7_min_ver 1.0
+# "guzzlehttp/psr7": "~1.3.1"
+%global guzzle_psr7_min_ver 1.3.1
%global guzzle_psr7_max_ver 2.0
# "mtdowling/jmespath.php": "~2.2"
%global jmespath_min_ver 2.2
@@ -286,6 +286,9 @@ rm -rf %{buildroot}
%changelog
+* Sat Jul 2 2016 Remi Collet <remi@remirepo.net> - 3.18.24-1
+- update to 3.18.24
+
* Fri Jul 1 2016 Remi Collet <remi@remirepo.net> - 3.18.23-1
- update to 3.18.23