summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json2
-rw-r--r--phinx.spec7
2 files changed, 6 insertions, 3 deletions
diff --git a/composer.json b/composer.json
index 3802f3f..c8f2fde 100644
--- a/composer.json
+++ b/composer.json
@@ -73,7 +73,7 @@
"cs-check": "phpcs -np app/ src/ tests/",
"cs-fix": "phpcbf -np app/ src/ tests/",
"stan": "phpstan analyse src/",
- "stan-setup": "cp composer.json composer.backup && composer require --dev phpstan/phpstan:~1.5.0 && mv composer.backup composer.json",
+ "stan-setup": "cp composer.json composer.backup && composer require --dev phpstan/phpstan:~1.9.0 && mv composer.backup composer.json",
"test": "phpunit --colors=always"
},
"bin": [
diff --git a/phinx.spec b/phinx.spec
index 39b7963..c7d61b3 100644
--- a/phinx.spec
+++ b/phinx.spec
@@ -10,7 +10,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit f18dd217d79b9e5e3531bc204f0037a50655cf78
+%global gh_commit da741d10879bcdd235a830d589ae51659f746262
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner robmorgan
#global gh_date 20150820
@@ -19,7 +19,7 @@
%bcond_without tests
Name: %{gh_project}
-Version: 0.13.2
+Version: 0.13.3
Release: 1%{?gh_date?%{gh_date}git%{gh_short}}%{?dist}
Summary: Manage the database migrations for your PHP app
@@ -196,6 +196,9 @@ exit $ret
%changelog
+* Fri Dec 9 2022 Remi Collet <remi@remirepo.net> - 0.13.3-1
+- update to 0.13.3
+
* Mon Dec 5 2022 Remi Collet <remi@remirepo.net> - 0.13.2-1
- update to 0.13.2