summaryrefslogtreecommitdiffstats
path: root/composer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'composer.spec')
-rw-r--r--composer.spec23
1 files changed, 13 insertions, 10 deletions
diff --git a/composer.spec b/composer.spec
index c249fa9..eb73880 100644
--- a/composer.spec
+++ b/composer.spec
@@ -10,7 +10,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit fabd995783b633829fd4280e272284b39b6ae702
+%global gh_commit 291942978f39435cf904d33739f98d7d4eca7b23
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 2.0-dev
%global gh_owner composer
@@ -18,7 +18,7 @@
%global api_version 2.6.0
%global run_version 2.2.2
-%global upstream_version 2.7.6
+%global upstream_version 2.7.7
#global upstream_prever RC1
#global upstream_lower rc1
@@ -81,23 +81,23 @@ Requires: ca-certificates
# Bundled libraries
# License MIT
Provides: bundled(php-composer-ca-bundle) = 1.5.0
-Provides: bundled(php-composer-class-map-generator) = 1.1.1
+Provides: bundled(php-composer-class-map-generator) = 1.3.3
Provides: bundled(php-composer-metadata-minifier) = 1.0.0
Provides: bundled(php-composer-pcre) = 2.1.3
Provides: bundled(php-composer-semver) = 3.4.0
Provides: bundled(php-composer-spdx-licenses) = 1.5.8
-Provides: bundled(php-composer-xdebug-handler) = 3.0.4
+Provides: bundled(php-composer-xdebug-handler) = 3.0.5
Provides: bundled(php-justinrainbow-json-schema) = v5.2.13
Provides: bundled(php-psr-container) = 1.1.1
Provides: bundled(php-psr-log) = 1.1.4
-Provides: bundled(php-react-promise) = v3.1.0
+Provides: bundled(php-react-promise) = v3.2.0
Provides: bundled(php-seld-jsonlint) = 1.10.2
Provides: bundled(php-seld-phar-utils) = 1.2.1
Provides: bundled(php-seld-signal-handler) = 2.0.2
-Provides: bundled(php-symfony-console) = v5.4.39
+Provides: bundled(php-symfony-console) = v5.4.40
Provides: bundled(php-symfony-deprecation-contracts) = v2.5.3
-Provides: bundled(php-symfony-filesystem) = v5.4.39
-Provides: bundled(php-symfony-finder) = v5.4.39
+Provides: bundled(php-symfony-filesystem) = v5.4.40
+Provides: bundled(php-symfony-finder) = v5.4.40
Provides: bundled(php-symfony-polyfill-ctype) = v1.29.0
Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.29.0
Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.29.0
@@ -105,9 +105,9 @@ Provides: bundled(php-symfony-polyfill-mbstring) = v1.29.0
Provides: bundled(php-symfony-polyfill-php73) = v1.29.0
Provides: bundled(php-symfony-polyfill-php80) = v1.29.0
Provides: bundled(php-symfony-polyfill-php81) = v1.29.0
-Provides: bundled(php-symfony-process) = v5.4.39
+Provides: bundled(php-symfony-process) = v5.4.40
Provides: bundled(php-symfony-service-contracts) = v2.5.3
-Provides: bundled(php-symfony-string) = v5.4.39
+Provides: bundled(php-symfony-string) = v5.4.40
# From composer.json, suggest
# "ext-openssl": "Enabling the openssl extension allows you to access https URLs for repositories and packages",
@@ -249,6 +249,9 @@ install -Dpm 755 bin/%{name} %{buildroot}%{_bindir}/%{name}
%changelog
+* Tue Jun 11 2024 Remi Collet <remi@remirepo.net> - 2.7.7-1
+- update to 2.7.7
+
* Sun May 5 2024 Remi Collet <remi@remirepo.net> - 2.7.6-1
- update to 2.7.6