summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.spec9
-rw-r--r--installed.json14
2 files changed, 13 insertions, 10 deletions
diff --git a/composer.spec b/composer.spec
index 42888e0..9e247a1 100644
--- a/composer.spec
+++ b/composer.spec
@@ -18,7 +18,7 @@
%bcond_with syslib
%endif
-%global gh_commit b7a041319947872c4352aa8139f4b4d6dea7130f
+%global gh_commit 50c47b1f907cfcdb8f072b88164d22b527557ae1
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 2.0-dev
%global gh_owner composer
@@ -26,7 +26,7 @@
%global api_version 2.3.0
%global run_version 2.2.2
-%global upstream_version 2.3.4
+%global upstream_version 2.3.5
#global upstream_prever RC2
#global upstream_lower rc2
@@ -167,7 +167,7 @@ Provides: bundled(php-composer-pcre) = 2.0.0
Provides: bundled(php-composer-semver) = 3.3.2
Provides: bundled(php-composer-spdx-licenses) = 1.5.6
Provides: bundled(php-composer-xdebug-handler) = 3.0.3
-Provides: bundled(php-justinrainbow-json-schema) = 5.2.11
+Provides: bundled(php-justinrainbow-json-schema) = 5.2.12
Provides: bundled(php-psr-container) = 1.1.1
Provides: bundled(php-psr-log) = 1.1.4
Provides: bundled(php-react-promise) = v2.9.0
@@ -413,6 +413,9 @@ exit $ret
%changelog
+* Thu Apr 14 2022 Remi Collet <remi@remirepo.net> - 2.3.5-1
+- update to 2.3.5
+
* Fri Apr 8 2022 Remi Collet <remi@remirepo.net> - 2.3.4-1
- update to 2.3.4
diff --git a/installed.json b/installed.json
index 6d351aa..3a8585d 100644
--- a/installed.json
+++ b/installed.json
@@ -463,17 +463,17 @@
},
{
"name": "justinrainbow/json-schema",
- "version": "5.2.11",
- "version_normalized": "5.2.11.0",
+ "version": "5.2.12",
+ "version_normalized": "5.2.12.0",
"source": {
"type": "git",
"url": "https://github.com/justinrainbow/json-schema.git",
- "reference": "2ab6744b7296ded80f8cc4f9509abbff393399aa"
+ "reference": "ad87d5a5ca981228e0e205c2bc7dfb8e24559b60"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/justinrainbow/json-schema/zipball/2ab6744b7296ded80f8cc4f9509abbff393399aa",
- "reference": "2ab6744b7296ded80f8cc4f9509abbff393399aa",
+ "url": "https://api.github.com/repos/justinrainbow/json-schema/zipball/ad87d5a5ca981228e0e205c2bc7dfb8e24559b60",
+ "reference": "ad87d5a5ca981228e0e205c2bc7dfb8e24559b60",
"shasum": ""
},
"require": {
@@ -484,7 +484,7 @@
"json-schema/json-schema-test-suite": "1.2.0",
"phpunit/phpunit": "^4.8.35"
},
- "time": "2021-07-22T09:24:00+00:00",
+ "time": "2022-04-13T08:02:27+00:00",
"bin": [
"bin/validate-json"
],
@@ -530,7 +530,7 @@
],
"support": {
"issues": "https://github.com/justinrainbow/json-schema/issues",
- "source": "https://github.com/justinrainbow/json-schema/tree/5.2.11"
+ "source": "https://github.com/justinrainbow/json-schema/tree/5.2.12"
},
"install-path": "../justinrainbow/json-schema"
},