summaryrefslogtreecommitdiffstats
path: root/composer.spec
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2024-02-09 08:36:08 +0100
committerRemi Collet <remi@php.net>2024-02-09 08:36:08 +0100
commit1cf1a30d4bef7f660e25a527b8767ef113393292 (patch)
treee4be0bd36cba04bce1ade2eef1749a7d407f7ecb /composer.spec
parent13d1e6b844b7f74b0630f32f1fe19550d436dc62 (diff)
update to 2.7.0
Diffstat (limited to 'composer.spec')
-rw-r--r--composer.spec35
1 files changed, 19 insertions, 16 deletions
diff --git a/composer.spec b/composer.spec
index 5427de8..1898891 100644
--- a/composer.spec
+++ b/composer.spec
@@ -10,7 +10,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 683557bd2466072777309d039534bb1332d0dda5
+%global gh_commit 96d107e2bfe61bb9eafe55a9d45bd7faed1dd461
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 2.0-dev
%global gh_owner composer
@@ -18,7 +18,7 @@
%global api_version 2.6.0
%global run_version 2.2.2
-%global upstream_version 2.6.6
+%global upstream_version 2.7.0
#global upstream_prever RC1
#global upstream_lower rc1
@@ -80,7 +80,7 @@ Requires: php-cli
Requires: ca-certificates
# Bundled libraries
# License MIT
-Provides: bundled(php-composer-ca-bundle) = 1.3.7
+Provides: bundled(php-composer-ca-bundle) = 1.4.0
Provides: bundled(php-composer-class-map-generator) = 1.1.0
Provides: bundled(php-composer-metadata-minifier) = 1.0.0
Provides: bundled(php-composer-pcre) = 2.1.1
@@ -91,23 +91,23 @@ Provides: bundled(php-justinrainbow-json-schema) = v5.2.13
Provides: bundled(php-psr-container) = 1.1.1
Provides: bundled(php-psr-log) = 1.1.4
Provides: bundled(php-react-promise) = v3.1.0
-Provides: bundled(php-seld-jsonlint) = 1.10.0
+Provides: bundled(php-seld-jsonlint) = 1.10.2
Provides: bundled(php-seld-phar-utils) = 1.2.1
Provides: bundled(php-seld-signal-handler) = 2.0.2
-Provides: bundled(php-symfony-console) = v5.4.32
+Provides: bundled(php-symfony-console) = v5.4.35
Provides: bundled(php-symfony-deprecation-contracts) = v2.5.2
-Provides: bundled(php-symfony-filesystem) = v5.4.25
-Provides: bundled(php-symfony-finder) = v5.4.27
-Provides: bundled(php-symfony-polyfill-ctype) = v1.28.0
-Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.28.0
-Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.28.0
-Provides: bundled(php-symfony-polyfill-mbstring) = v1.28.0
-Provides: bundled(php-symfony-polyfill-php73) = v1.28.0
-Provides: bundled(php-symfony-polyfill-php80) = v1.28.0
-Provides: bundled(php-symfony-polyfill-php81) = v1.28.0
-Provides: bundled(php-symfony-process) = v5.4.28
+Provides: bundled(php-symfony-filesystem) = v5.4.35
+Provides: bundled(php-symfony-finder) = v5.4.35
+Provides: bundled(php-symfony-polyfill-ctype) = v1.29.0
+Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.29.0
+Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.29.0
+Provides: bundled(php-symfony-polyfill-mbstring) = v1.29.0
+Provides: bundled(php-symfony-polyfill-php73) = v1.29.0
+Provides: bundled(php-symfony-polyfill-php80) = v1.29.0
+Provides: bundled(php-symfony-polyfill-php81) = v1.29.0
+Provides: bundled(php-symfony-process) = v5.4.35
Provides: bundled(php-symfony-service-contracts) = v2.5.2
-Provides: bundled(php-symfony-string) = v5.4.32
+Provides: bundled(php-symfony-string) = v5.4.35
# From composer.json, suggest
# "ext-openssl": "Enabling the openssl extension allows you to access https URLs for repositories and packages",
@@ -249,6 +249,9 @@ install -Dpm 755 bin/%{name} %{buildroot}%{_bindir}/%{name}
%changelog
+* Fri Feb 9 2024 Remi Collet <remi@remirepo.net> - 2.7.0-1
+- update to 2.7.0
+
* Sat Dec 9 2023 Remi Collet <remi@remirepo.net> - 2.6.6-1
- update to 2.6.6