summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..0e9fe75
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,18 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+include ../common/Makefile
+
+
+checkcvs:
+ for file in fire* moz* fin*; \
+ do \
+ if [ -f /home/extras/CVS/firefox/devel/$$file ]; then \
+ echo "--------- $$file (firefox)"; \
+ diff -u /home/extras/CVS/firefox/devel/$$file $$file; \
+ elif [ -f /home/extras/CVS/xulrunner/devel/$$file ]; then \
+ echo "--------- $$file (xulrunner)"; \
+ diff -u /home/extras/CVS/xulrunner/devel/$$file $$file; \
+ else \
+ echo "--------- $$file NOTFOUND"; \
+ fi; \
+ done