summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2019-07-04 09:09:24 +0200
committerRemi Collet <remi@remirepo.net>2019-07-04 09:09:24 +0200
commit44d6ced455f5360de6116b7a0988dabbe1e20dc8 (patch)
treeb64dfa8bc0557da5965a0aaaea1a15f4df2b0e44
parent5d8943c877b79476b65c4236b4b98b520886a369 (diff)
F27 repo si closed
-rw-r--r--fedora/25/index.html3
-rw-r--r--fedora/26/index.html5
-rw-r--r--fedora/27/index.html54
-rw-r--r--fedora/28/index.html1
-rw-r--r--index.html14
5 files changed, 39 insertions, 38 deletions
diff --git a/fedora/25/index.html b/fedora/25/index.html
index 60f494d..d624445 100644
--- a/fedora/25/index.html
+++ b/fedora/25/index.html
@@ -2,7 +2,7 @@
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta content="text/html; charset=utf-8" http-equiv="content-type" />
- <title>Remi's RPM repository - Fedora 25</title>
+ <title>Remi's RPM repository - Fedora 25 - Closed</title>
<link href="remi/x86_64/repoview/layout/repostyle.css" type="text/css" rel="stylesheet" />
<meta content="index,follow" name="robots" />
<link rel="shortcut icon" href="/favicon.ico" />
@@ -24,6 +24,7 @@
<h2>Fedora release 25</h2>
<p>Fedora 25 has reach "End Of Life" in December 2017.<br/>
You <b>MUST</b> consider upgrading to a supported release.</p>
+ <p>&nbsp;</p>
<h3>remi (PHP 7.0 and some others)</h3>
<ul class="pkglist">
<li>
diff --git a/fedora/26/index.html b/fedora/26/index.html
index cd8c6c6..9c285b8 100644
--- a/fedora/26/index.html
+++ b/fedora/26/index.html
@@ -2,7 +2,7 @@
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta content="text/html; charset=utf-8" http-equiv="content-type" />
- <title>Remi's RPM repository - Fedora 26</title>
+ <title>Remi's RPM repository - Fedora 26 - Closed</title>
<link href="remi/x86_64/repoview/layout/repostyle.css" type="text/css" rel="stylesheet" />
<meta content="index,follow" name="robots" />
<link rel="shortcut icon" href="/favicon.ico" />
@@ -23,7 +23,8 @@
<div id="content">
<h2>Fedora release 26</h2>
<p>Fedora 26 has reach "End Of Life" in June 2018.<br/>
- You should consider upgrading to a supported release.</p>
+ You <b>MUST</b> consider upgrading to a supported release.</p>
+ <p>&nbsp;</p>
<h3>remi (PHP 7.1 and some others)</h3>
<ul class="pkglist">
<li>
diff --git a/fedora/27/index.html b/fedora/27/index.html
index ca4c64c..cd5794e 100644
--- a/fedora/27/index.html
+++ b/fedora/27/index.html
@@ -2,7 +2,7 @@
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta content="text/html; charset=utf-8" http-equiv="content-type" />
- <title>Remi's RPM repository - Fedora 27</title>
+ <title>Remi's RPM repository - Fedora 27 - Closed</title>
<link href="remi/x86_64/repoview/layout/repostyle.css" type="text/css" rel="stylesheet" />
<meta content="index,follow" name="robots" />
<link rel="shortcut icon" href="/favicon.ico" />
@@ -23,54 +23,54 @@
<div id="content">
<h2>Fedora release 27</h2>
<p>Fedora 27 has reach "End Of Life" in November 2018.<br/>
- You should consider upgrading to a supported release.</p>
-
+ You <b>MUST</b> consider upgrading to a supported release.</p>
+ <p>&nbsp;</p>
<h3>remi (PHP 7.1 and some others)</h3>
<ul class="pkglist">
<li>
- <a href="remi/i386/repoview/" class="inpage">i386</a>
+ <a href="remi/i386/repoview/" class="inpage">i386</a> - <b>Closed</b>
</li>
<li>
- <a href="remi/x86_64/repoview/" class="inpage">x86_64</a>
+ <a href="remi/x86_64/repoview/" class="inpage">x86_64</a> - <b>Closed</b>
</li>
</ul>
<h3>remi-php73 (only PHP 7.3 and extensions, also needs remi)</h3>
<ul class="pkglist">
<li>
- <a href="php73/i386/repoview/" class="inpage">i386</a>
+ <a href="php73/i386/repoview/" class="inpage">i386</a> - <b>Closed</b>
</li>
<li>
- <a href="php73/x86_64/repoview/" class="inpage">x86_64</a>
+ <a href="php73/x86_64/repoview/" class="inpage">x86_64</a> - <b>Closed</b>
</li>
</ul>
<h3>remi-php72 (only PHP 7.2 and extensions, also needs remi)</h3>
<ul class="pkglist">
<li>
- <a href="php72/i386/repoview/" class="inpage">i386</a>
+ <a href="php72/i386/repoview/" class="inpage">i386</a> - <b>Closed</b>
</li>
<li>
- <a href="php72/x86_64/repoview/" class="inpage">x86_64</a>
+ <a href="php72/x86_64/repoview/" class="inpage">x86_64</a> - <b>Closed</b>
</li>
</ul>
<h3>Test packages, please try them</h3>
<ul class="pkglist">
<li>
- <a href="test73/i386/repoview/" class="inpage">PHP 7.3 - i386</a>
+ <a href="test73/i386/repoview/" class="inpage">PHP 7.3 - i386</a> - <b>Closed</b>
</li>
<li>
- <a href="test73/x86_64/repoview/" class="inpage">PHP 7.3 - x86_64</a>
+ <a href="test73/x86_64/repoview/" class="inpage">PHP 7.3 - x86_64</a> - <b>Closed</b>
</li>
<li>
- <a href="test72/i386/repoview/" class="inpage">PHP 7.2 - i386</a>
+ <a href="test72/i386/repoview/" class="inpage">PHP 7.2 - i386</a> - <b>Closed</b>
</li>
<li>
- <a href="test72/x86_64/repoview/" class="inpage">PHP 7.2 - x86_64</a>
+ <a href="test72/x86_64/repoview/" class="inpage">PHP 7.2 - x86_64</a> - <b>Closed</b>
</li>
<li>
- <a href="test/i386/repoview/" class="inpage">PHP 7.1 - i386</a>
+ <a href="test/i386/repoview/" class="inpage">PHP 7.1 - i386</a> - <b>Closed</b>
</li>
<li>
- <a href="test/x86_64/repoview/" class="inpage">PHP 7.1 - x86_64</a>
+ <a href="test/x86_64/repoview/" class="inpage">PHP 7.1 - x86_64</a> - <b>Closed</b>
</li>
</ul>
<h3>development</h3>
@@ -83,40 +83,40 @@
<h3>debuginfo</h3>
<ul class="pkglist">
<li>
- <a href="debug-remi/i386/repoview/" class="inpage">remi - i386</a>
+ <a href="debug-remi/i386/repoview/" class="inpage">remi - i386</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-remi/x86_64/repoview/" class="inpage">remi - x86_64</a>
+ <a href="debug-remi/x86_64/repoview/" class="inpage">remi - x86_64</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-php72/i386/repoview/" class="inpage">php72 - i386</a>
+ <a href="debug-php72/i386/repoview/" class="inpage">php72 - i386</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-php72/x86_64/repoview/" class="inpage">php72 - x86_64</a>
+ <a href="debug-php72/x86_64/repoview/" class="inpage">php72 - x86_64</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-php73/i386/repoview/" class="inpage">php73 - i386</a>
+ <a href="debug-php73/i386/repoview/" class="inpage">php73 - i386</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-php73/x86_64/repoview/" class="inpage">php73 - x86_64</a>
+ <a href="debug-php73/x86_64/repoview/" class="inpage">php73 - x86_64</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-test/i386/repoview/" class="inpage">test - i386</a>
+ <a href="debug-test/i386/repoview/" class="inpage">test - i386</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-test/x86_64/repoview/" class="inpage">test - x86_64</a>
+ <a href="debug-test/x86_64/repoview/" class="inpage">test - x86_64</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-test72/i386/repoview/" class="inpage">php72 - test - i386</a>
+ <a href="debug-test72/i386/repoview/" class="inpage">php72 - test - i386</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-test72/x86_64/repoview/" class="inpage">php72 - test - x86_64</a>
+ <a href="debug-test72/x86_64/repoview/" class="inpage">php72 - test - x86_64</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-test73/i386/repoview/" class="inpage">php73 - test - i386</a>
+ <a href="debug-test73/i386/repoview/" class="inpage">php73 - test - i386</a> - <b>Closed</b>
</li>
<li>
- <a href="debug-test73/x86_64/repoview/" class="inpage">php73 - test - x86_64</a>
+ <a href="debug-test73/x86_64/repoview/" class="inpage">php73 - test - x86_64</a> - <b>Closed</b>
</li>
</ul>
</div>
diff --git a/fedora/28/index.html b/fedora/28/index.html
index c3dd58d..2de2a6e 100644
--- a/fedora/28/index.html
+++ b/fedora/28/index.html
@@ -24,6 +24,7 @@
<h2>Fedora release 28</h2>
<p>Fedora 28 has reach "End Of Life" in May 2019.<br/>
You should consider upgrading to a supported release.</p>
+ <p>&nbsp;</p>
<h3>remi (PHP 7.2 and some others)</h3>
<ul class="pkglist">
<li>
diff --git a/index.html b/index.html
index 3855642..69b06e6 100644
--- a/index.html
+++ b/index.html
@@ -215,16 +215,18 @@
</td></tr></table>
<h2>Distribution choice - Repository content</h2>
+<!--
<h3>Enterprise Linux - Development version</h3>
<ul class="pkglist">
+ </ul>
+-->
+ <h3>Maintained Enterprise Linux (RHEL / CentOS / Other clones)</h3>
+ <ul class="pkglist">
<li>
<a href="enterprise/8/" class="inpage">Enterprise Linux 8</a> -
repository auto-configuration package :
<a href="enterprise/remi-release-8.rpm">remi-release-8.rpm</a>
</li>
- </ul>
- <h3>Maintained Enterprise Linux (RHEL / CentOS / Other clones)</h3>
- <ul class="pkglist">
<li>
<a href="enterprise/7/" class="inpage">Enterprise Linux 7</a> -
repository auto-configuration package :
@@ -273,14 +275,10 @@
repository auto-configuration package :
<a href="fedora/remi-release-28.rpm">remi-release-28.rpm</a>
</li>
- <li>
- <a href="fedora/27/" class="inpage">Fedora 27</a> -
- repository auto-configuration package :
- <a href="fedora/remi-release-27.rpm">remi-release-27.rpm</a>
- </li>
</ul>
<h3>EOL Fedora - No more package update - Upgrade is mandatory</h3>
<ul class="pkglist">
+ <li><a href="fedora/27/" class="inpage">Fedora 27</a></li>
<li><a href="fedora/26/" class="inpage">Fedora 26</a></li>
<li><a href="fedora/25/" class="inpage">Fedora 25</a></li>
<li><a href="https://rpms.remirepo.net/archives/fedora/24/" class="inpage">Fedora 24</a></li>