summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 3c24bbe..835743c 100644
--- a/Makefile
+++ b/Makefile
@@ -16,6 +16,9 @@ clean:
@echo Clean $(NAME) in $(SRCDIR)
@rm -rfv *~ noarch x86_64 *.src.rpm
+fedsrpm:
+ rpmbuild $(RPMDEFINES) --define "dist .fedora" -bs $(NAME).spec
+
srpm:
rpmbuild $(RPMDEFINES) $(SRCDEFINES) -bs $(NAME).spec