summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..521e7b3
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,6 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+include ../../common/Makefile
+
+srpm:
+ rpmbuild $(RPMDEFINES) $(SRCDEFINES) --define 'scl php71' -bs $(NAME).spec