summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 1e65467..de24a48 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,9 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
include ../common/Makefile
+el5:
+ rpmbuild $(RPMDEFINES) $(SRCDEFINES) -bs $(NAME)-el5.spec --define 'dist .el5.remi' --define 'rhel 5'
+
+el6:
+ rpmbuild $(RPMDEFINES) $(SRCDEFINES) -bs $(NAME)-el5.spec --define 'dist .el6.remi' --define 'rhel 6'
+