summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2013-02-12 20:03:56 +0100
committerRemi Collet <fedora@famillecollet.com>2013-02-12 20:03:56 +0100
commit3c8cdfff09bd1e32dcfd6154c82ad3fd1205b85f (patch)
tree13831c6df0040d82a59e3ccc66e1ff4984871a2d /Makefile
parentb1c10ee99ceddfee64bdc51c93c033d30427ed7b (diff)
add debuginfo repo, switch failovermethod to roundrobin (for mirrors)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 1e65467..de24a48 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,9 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
include ../common/Makefile
+el5:
+ rpmbuild $(RPMDEFINES) $(SRCDEFINES) -bs $(NAME)-el5.spec --define 'dist .el5.remi' --define 'rhel 5'
+
+el6:
+ rpmbuild $(RPMDEFINES) $(SRCDEFINES) -bs $(NAME)-el5.spec --define 'dist .el6.remi' --define 'rhel 6'
+