summaryrefslogtreecommitdiffstats
path: root/php-zendframework-zend-view.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-zendframework-zend-view.spec')
-rw-r--r--php-zendframework-zend-view.spec5
1 files changed, 3 insertions, 2 deletions
diff --git a/php-zendframework-zend-view.spec b/php-zendframework-zend-view.spec
index fb61cac..a231f84 100644
--- a/php-zendframework-zend-view.spec
+++ b/php-zendframework-zend-view.spec
@@ -215,9 +215,10 @@ require_once '%{php_home}/Zend/autoload.php';
EOF
ret=0
-for cmd in php php56 php70 php71 php72; do
+for cmd in "php %{phpunit}" "php56 %{_bindir}/phpunit" php70 php71 php72; do
if which $cmd; then
- $cmd %{_bindir}/phpunit || ret=1
+ set $cmd
+ $1 ${2:-%{_bindir}/phpunit6} --verbose || ret=1
fi
done
exit $ret