summaryrefslogtreecommitdiffstats
path: root/php-zendframework-zend-modulemanager.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-zendframework-zend-modulemanager.spec')
-rw-r--r--php-zendframework-zend-modulemanager.spec11
1 files changed, 8 insertions, 3 deletions
diff --git a/php-zendframework-zend-modulemanager.spec b/php-zendframework-zend-modulemanager.spec
index 40adb8a..43f9a27 100644
--- a/php-zendframework-zend-modulemanager.spec
+++ b/php-zendframework-zend-modulemanager.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit c2c5b52ad9741e0b9a9c01a0ee72ab63e5b494b9
+%global gh_commit 710c13353b1ff0975777dbeb39bbf1c85e3353a3
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner zendframework
%global gh_project zend-modulemanager
@@ -20,7 +20,7 @@
%endif
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.8.0
+Version: 2.8.1
Release: 1%{?dist}
Summary: Zend Framework %{library} component
@@ -135,15 +135,17 @@ Zend\Loader\AutoloaderFactory::factory(array(
'Zend\Loader\StandardAutoloader' => array(
'namespaces' => array(
'ListenerTestModule' => dirname(__DIR__).'/test/TestAsset/ListenerTestModule/',
+ 'ModuleAsClass' => dirname(__DIR__).'/test/TestAsset/ModuleAsClass/',
'ZendTest\\%{library}' => dirname(__DIR__).'/test/',
'Zend\\%{library}' => '%{buildroot}%{php_home}/Zend/%{library}'
))));
require_once '%{php_home}/Zend/autoload.php';
require_once __DIR__ . '/../test/autoload.php';
+require_once __DIR__ . '/../test/TestAsset/ModuleAsClass.php';
EOF
ret=0
-for cmdarg in "php %{phpunit}" "php56 %{_bindir}/phpunit" php70 php71; do
+for cmdarg in "php %{phpunit}" "php56 %{_bindir}/phpunit" php70 php71 php72; do
if which $cmdarg; then
set $cmdarg
$1 ${2:-%{_bindir}/phpunit6} --verbose || ret=1
@@ -164,6 +166,9 @@ exit $ret
%changelog
+* Thu Nov 2 2017 Remi Collet <remi@remirepo.net> - 2.8.1-1
+- Update to 2.8.1
+
* Wed Jul 12 2017 Remi Collet <remi@remirepo.net> - 2.8.0-1
- Update to 2.8.0
- raise dependency on PHP 5.6