summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-zendframework-zend-modulemanager.spec5
1 files changed, 5 insertions, 0 deletions
diff --git a/php-zendframework-zend-modulemanager.spec b/php-zendframework-zend-modulemanager.spec
index b800d5d..e57c39d 100644
--- a/php-zendframework-zend-modulemanager.spec
+++ b/php-zendframework-zend-modulemanager.spec
@@ -132,7 +132,12 @@ Zend\Loader\AutoloaderFactory::factory(array(
))));
require_once '%{php_home}/Zend/autoload.php';
EOF
+
%{_bindir}/phpunit --include-path=%{buildroot}%{php_home}
+
+if which php70; then
+ php70 %{_bindir}/phpunit --include-path=%{buildroot}%{php_home}
+fi
%else
: Test suite disabled
%endif