summaryrefslogtreecommitdiffstats
path: root/php-zendframework-zend-crypt.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-zendframework-zend-crypt.spec')
-rw-r--r--php-zendframework-zend-crypt.spec4
1 files changed, 3 insertions, 1 deletions
diff --git a/php-zendframework-zend-crypt.spec b/php-zendframework-zend-crypt.spec
index ceefa1b..5a5505b 100644
--- a/php-zendframework-zend-crypt.spec
+++ b/php-zendframework-zend-crypt.spec
@@ -179,7 +179,9 @@ ret=0
for cmdarg in "php %{phpunit}" php71 php72; do
if which $cmdarg; then
set $cmdarg
- $1 ${2:-%{_bindir}/phpunit7} --verbose || ret=1
+ $1 ${2:-%{_bindir}/phpunit7} \
+ --filter '^((?!(testCcmEncryptWithTagSize)).)*$' \
+ --verbose || ret=1
fi
done
exit $ret