summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.gitignore2
-rw-r--r--composer.json4
-rw-r--r--php-twig2.spec7
3 files changed, 9 insertions, 4 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..d820c84
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,2 @@
+*.tar.gz
+*.src.rpm
diff --git a/composer.json b/composer.json
index b4a0e9e..9b5d0bc 100644
--- a/composer.json
+++ b/composer.json
@@ -31,7 +31,7 @@
"symfony/polyfill-mbstring": "~1.0"
},
"require-dev": {
- "symfony/phpunit-bridge": "~3.2",
+ "symfony/phpunit-bridge": "~3.3@dev",
"symfony/debug": "~2.7",
"psr/container": "^1.0"
},
@@ -47,7 +47,7 @@
},
"extra": {
"branch-alias": {
- "dev-master": "2.2-dev"
+ "dev-master": "2.3-dev"
}
}
}
diff --git a/php-twig2.spec b/php-twig2.spec
index 6a8c817..926ccac 100644
--- a/php-twig2.spec
+++ b/php-twig2.spec
@@ -13,7 +13,7 @@
%global with_tests 0%{!?_without_tests:1}
%global github_owner twigphp
%global github_name Twig
-%global github_commit 29bb02dde09ff56291d30f7687eb8696918023af
+%global github_commit 9718186a5df85a4f7917e78d3ffcabc204c75d25
%global github_short %(c=%{github_commit}; echo ${c:0:7})
%global composer_vendor twig
@@ -24,7 +24,7 @@
%global phpdir %{_datadir}/php
Name: php-%{composer_project}2
-Version: 2.2.0
+Version: 2.3.0
Release: 1%{?dist}
Summary: The flexible, fast, and secure template engine for PHP
@@ -148,6 +148,9 @@ exit $RETURN_CODE
%changelog
+* Thu Mar 23 2017 Remi Collet <remi@remirepo.net> - 2.3.0-1
+- Update to 2.3.0
+
* Mon Feb 27 2017 Remi Collet <remi@fedoraproject.org> - 2.2.0-1
- update to 2.2.0
- add dependency on psr/container