summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json1
-rw-r--r--php-symfony.spec8
2 files changed, 7 insertions, 2 deletions
diff --git a/composer.json b/composer.json
index ac77cba..f09d3df 100644
--- a/composer.json
+++ b/composer.json
@@ -23,6 +23,7 @@
"psr/log": "~1.0",
"symfony/security-acl": "~2.7|~3.0.0",
"symfony/polyfill-apcu": "~1.1",
+ "symfony/polyfill-ctype": "~1.8",
"symfony/polyfill-intl-icu": "~1.0",
"symfony/polyfill-mbstring": "~1.0",
"symfony/polyfill-php54": "~1.0",
diff --git a/php-symfony.spec b/php-symfony.spec
index 560074c..78c1c51 100644
--- a/php-symfony.spec
+++ b/php-symfony.spec
@@ -13,8 +13,8 @@
%global github_owner symfony
%global github_name symfony
-%global github_version 2.8.39
-%global github_commit 9b75ffe7b3adf2dad279e968787b71f829c1c404
+%global github_version 2.8.40
+%global github_commit 901a4fb385d02eb407774d6e81a91845a7fb6d66
%global github_short %(c=%{github_commit}; echo ${c:0:7})
%global composer_vendor symfony
@@ -282,6 +282,7 @@ Requires: php-composer(doctrine/dbal) >= %{doctrine_dbal_min_
Requires: php-composer(doctrine/orm) < %{doctrine_orm_max_ver}
Requires: php-composer(doctrine/orm) >= %{doctrine_orm_min_ver}
# phpcompatinfo (computed from version 2.8.6)
+Requires: php-ctype
Requires: php-date
Requires: php-hash
Requires: php-json
@@ -2585,6 +2586,9 @@ done
# ##############################################################################
%changelog
+* Thu May 24 2018 Remi Collet <remi@remirepo.net> - 2.8.40-1
+- update to 2.8.40
+
* Fri May 4 2018 Remi Collet <remi@remirepo.net> - 2.8.39-1
- update to 2.8.39