summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--phpunit9.spec9
1 files changed, 6 insertions, 3 deletions
diff --git a/phpunit9.spec b/phpunit9.spec
index 1b51f0d..b50fcca 100644
--- a/phpunit9.spec
+++ b/phpunit9.spec
@@ -11,7 +11,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 191768ccd5c85513b4068bdbe99bb6390c7d54fb
+%global gh_commit ea8c2dfb1065eb35a79b3681eee6e6fb0a6f273b
#global gh_date 20150927
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
@@ -25,7 +25,7 @@
%global ver_major 9
%global ver_minor 5
-%global upstream_version 9.5.8
+%global upstream_version 9.5.9
#global upstream_prever dev
Name: %{pk_project}%{ver_major}
@@ -284,7 +284,7 @@ sed -e 's:@PATH@:%{buildroot}%{php_home}/%{ns_vendor}:' -i tests/bootstrap.php
sed -e 's:%{php_home}/%{ns_vendor}:%{buildroot}%{php_home}/%{ns_vendor}:' -i phpunit
ret=0
-for cmd in php php73 php74 php80; do
+for cmd in php php73 php74 php80 php81; do
if which $cmd; then
$cmd ./phpunit $OPT --verbose || ret=1
fi
@@ -303,6 +303,9 @@ exit $ret
%changelog
+* Wed Sep 1 2021 Remi Collet <remi@remirepo.net> - 9.5.9-1
+- update to 9.5.9
+
* Mon Aug 2 2021 Remi Collet <remi@remirepo.net> - 9.5.8-1
- update to 9.5.8
- raise dependency on phar-io/manifest 2.0.3