summaryrefslogtreecommitdiffstats
path: root/phpunit8.spec
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-11-30 07:39:36 +0100
committerRemi Collet <remi@remirepo.net>2020-11-30 07:39:36 +0100
commit5f98ce6261d7d61952608ee5931ee21d20af51ba (patch)
tree99765d0c51d0623769550894a47a845e91a5365c /phpunit8.spec
parent91992af4d9be4dafc17c275efed86bd0d0521946 (diff)
also test with php8
Diffstat (limited to 'phpunit8.spec')
-rw-r--r--phpunit8.spec3
1 files changed, 1 insertions, 2 deletions
diff --git a/phpunit8.spec b/phpunit8.spec
index b50a857..b490109 100644
--- a/phpunit8.spec
+++ b/phpunit8.spec
@@ -262,8 +262,7 @@ sed -e 's:@PATH@:%{buildroot}%{php_home}/%{ns_vendor}:' -i tests/bootstrap.php
sed -e 's:%{php_home}/%{ns_vendor}:%{buildroot}%{php_home}/%{ns_vendor}:' -i phpunit
ret=0
-# Not compatible with 8.0.0RC4
-for cmd in php php72 php73 php74; do
+for cmd in php php72 php73 php74 php80; do
if which $cmd; then
$cmd ./phpunit $OPT --verbose || ret=1
fi