summaryrefslogtreecommitdiffstats
path: root/phpunit6.spec
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2017-04-26 08:55:23 +0200
committerRemi Collet <remi@remirepo.net>2017-04-26 08:55:23 +0200
commit73eaa14c8fd39ed85bff83905cf0a2bc8be52008 (patch)
tree6b65b7a23059b87ff89df43d066186d3ce53e883 /phpunit6.spec
parentaaf579b8152c1ee0e36a49a328d12995cf8b6f13 (diff)
v6.1.2
Diffstat (limited to 'phpunit6.spec')
-rw-r--r--phpunit6.spec13
1 files changed, 8 insertions, 5 deletions
diff --git a/phpunit6.spec b/phpunit6.spec
index 8ec674f..48fafb7 100644
--- a/phpunit6.spec
+++ b/phpunit6.spec
@@ -7,7 +7,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 9fbc261d90eda9e7ef9f7441d32997270f8e2019
+%global gh_commit fbf2e46d5c563ee78c9b559bcbeb1c97cad6af0f
#global gh_date 20150927
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_vendor sebastianbergmann
@@ -20,7 +20,7 @@
%global php_home %{_datadir}/php
%global ver_major 6
%global ver_minor 1
-%global ver_patch 1
+%global ver_patch 2
%global specrel 1
Name: %{pk_project}%{ver_major}
@@ -61,7 +61,7 @@ BuildRequires: php-composer(sebastian/comparator) >= 2.0
BuildRequires: php-composer(sebastian/diff) < 2
BuildRequires: php-composer(sebastian/diff) >= 1.2
BuildRequires: php-composer(sebastian/environment) < 4
-BuildRequires: php-composer(sebastian/environment) >= 3.0
+BuildRequires: php-composer(sebastian/environment) >= 3.0.1
BuildRequires: php-composer(sebastian/exporter) < 4
BuildRequires: php-composer(sebastian/exporter) >= 3.1
BuildRequires: php-composer(sebastian/global-state) < 3
@@ -99,7 +99,7 @@ BuildRequires: php-fedora-autoloader-devel >= 1.0.0
# "phpunit/phpunit-mock-objects": "^4.0",
# "sebastian/comparator": "^2.0",
# "sebastian/diff": "^1.2",
-# "sebastian/environment": "^3.0",
+# "sebastian/environment": "^3.0.1",
# "sebastian/exporter": "^3.1",
# "sebastian/global-state": "^1.1 || ^2.0",
# "sebastian/object-enumerator": "^3.0.2",
@@ -135,7 +135,7 @@ Requires: php-composer(sebastian/comparator) >= 2.0
Requires: php-composer(sebastian/diff) < 2
Requires: php-composer(sebastian/diff) >= 1.2
Requires: php-composer(sebastian/environment) < 4
-Requires: php-composer(sebastian/environment) >= 3.0
+Requires: php-composer(sebastian/environment) >= 3.0.1
Requires: php-composer(sebastian/exporter) < 4
Requires: php-composer(sebastian/exporter) >= 3.1
Requires: php-composer(sebastian/global-state) < 3
@@ -265,6 +265,9 @@ exit $ret
%changelog
+* Wed Apr 26 2017 Remi Collet <remi@remirepo.net> - 6.1.2-1
+- Update to 6.1.2
+
* Sun Apr 23 2017 Remi Collet <remi@remirepo.net> - 6.1.1-1
- Update to 6.1.1
- raise dependency on phpunit/php-code-coverage >= 5.2