summaryrefslogtreecommitdiffstats
path: root/phpunit10.spec
diff options
context:
space:
mode:
Diffstat (limited to 'phpunit10.spec')
-rw-r--r--phpunit10.spec11
1 files changed, 7 insertions, 4 deletions
diff --git a/phpunit10.spec b/phpunit10.spec
index e8211ca..f58bb87 100644
--- a/phpunit10.spec
+++ b/phpunit10.spec
@@ -20,8 +20,8 @@
%bcond_with defcmd
%endif
-%global gh_commit 2425f713b2a5350568ccb1a2d3984841a23e83c5
-%global gh_date 2024-07-10
+%global gh_commit ff7fb85cdf88131b83e721fb2a327b664dbed275
+%global gh_date 2024-07-18
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
%global gh_project phpunit
@@ -34,7 +34,7 @@
%global ver_major 10
%global ver_minor 5
-%global upstream_version 10.5.27
+%global upstream_version 10.5.28
#global upstream_prever dev
Name: %{pk_project}%{ver_major}
@@ -252,7 +252,7 @@ sed -e 's:@PATH@:%{buildroot}%{php_home}/%{ns_vendor}:' -i tests/bootstrap.php
sed -e 's:%{php_home}/%{ns_vendor}:%{buildroot}%{php_home}/%{ns_vendor}:' -i phpunit
ret=0
-for cmd in php php81 php82 php83; do
+for cmd in php php81 php82 php83 php84; do
if which $cmd; then
$cmd ./phpunit $OPT || ret=1
fi
@@ -273,6 +273,9 @@ exit $ret
%changelog
+* Fri Jul 19 2024 Remi Collet <remi@remirepo.net> - 10.5.28-1
+- update to 10.5.28
+
* Thu Jul 11 2024 Remi Collet <remi@remirepo.net> - 10.5.27-1
- update to 10.5.27 (no change)
- raise dependencies