summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-sebastian-environment4.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/php-sebastian-environment4.spec b/php-sebastian-environment4.spec
index 6b098f7..cca68e5 100644
--- a/php-sebastian-environment4.spec
+++ b/php-sebastian-environment4.spec
@@ -7,6 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
+# Sources
%global gh_commit febd209a219cea7b56ad799b30ebbea34b71eb8f
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
@@ -14,9 +15,9 @@
# Packagist
%global pk_vendor sebastian
%global pk_project %{gh_project}
+# Namespace
%global major 4
%global php_home %{_datadir}/php
-# Namespace
%global ns_vendor SebastianBergmann
%global ns_project Environment
%if %{bootstrap}
@@ -30,7 +31,6 @@ Version: 4.0.1
Release: 1%{?dist}
Summary: Handle HHVM/PHP environments
-Group: Development/Libraries
License: BSD
URL: https://github.com/%{gh_owner}/%{gh_project}
Source0: https://github.com/%{gh_owner}/%{gh_project}/archive/%{gh_commit}/%{name}-%{version}-%{gh_short}.tar.gz
@@ -71,7 +71,7 @@ has runtime-specific (PHP / HHVM) execution paths.
%build
# Generate the Autoloader
%{_bindir}/phpab \
- --template fedora2 \
+ --template fedora \
--output src/autoload.php \
src