summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json4
-rw-r--r--php-phpunit-php-text-template2.spec13
2 files changed, 10 insertions, 7 deletions
diff --git a/composer.json b/composer.json
index dc57650..a51b34b 100644
--- a/composer.json
+++ b/composer.json
@@ -25,10 +25,10 @@
"sort-packages": true
},
"require": {
- "php": "^7.3 || ^8.0"
+ "php": ">=7.3"
},
"require-dev": {
- "phpunit/phpunit": "^9.0"
+ "phpunit/phpunit": "^9.3"
},
"autoload": {
"classmap": [
diff --git a/php-phpunit-php-text-template2.spec b/php-phpunit-php-text-template2.spec
index 7d6f2c9..dd21d1f 100644
--- a/php-phpunit-php-text-template2.spec
+++ b/php-phpunit-php-text-template2.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit 6ff9c8ea4d3212b88fcf74e25e516e2c51c99324
+%global gh_commit 18c887016e60e52477e54534956d7b47bc52cd84
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
%global gh_project php-text-template
@@ -27,7 +27,7 @@
%endif
Name: php-%{pk_vendor}-%{pk_project}%{ver_major}
-Version: 2.0.2
+Version: 2.0.3
Release: 1%{?dist}
Summary: Simple template engine
@@ -42,12 +42,12 @@ BuildRequires: php-cli
BuildRequires: php-fedora-autoloader-devel
%if %{with tests}
# From composer.json, require-dev
-# "phpunit/phpunit": "^9.0"
-BuildRequires: phpunit9
+# "phpunit/phpunit": "^9.3"
+BuildRequires: phpunit9 >= 9.3
%endif
# From composer.json
-# "php": "^7.3 || ^8.0"
+# "php": ">=7.3"
Requires: php(language) >= 7.3
# From phpcompatinfo report for version 2.0.0
Requires: php-spl
@@ -102,6 +102,9 @@ exit $ret
%changelog
+* Mon Sep 28 2020 Remi Collet <remi@remirepo.net> - 2.0.3-1
+- update to 2.0.3 (no change)
+
* Mon Jun 29 2020 Remi Collet <remi@remirepo.net> - 2.0.2-1
- update to 2.0.2