summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-phpunit-exporter.spec8
1 files changed, 5 insertions, 3 deletions
diff --git a/php-phpunit-exporter.spec b/php-phpunit-exporter.spec
index 38570da..74854bc 100644
--- a/php-phpunit-exporter.spec
+++ b/php-phpunit-exporter.spec
@@ -73,9 +73,11 @@ Provides the functionality to export PHP variables for visualization.
# Generate the Autoloader (which was part of the Pear package)
phpab --output src/autoload.php src
-# Add dependency
-echo "require_once 'SebastianBergmann/RecursionContext/autoload.php';" \
- >> src/autoload.php
+# Rely on include_path as in PHPUnit dependencies
+cat <<EOF | tee -a src/autoload.php
+// Dependency' autoloader
+require_once 'SebastianBergmann/RecursionContext/autoload.php';
+EOF
%install