summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-phpspec-prophecy.spec1
1 files changed, 1 insertions, 0 deletions
diff --git a/php-phpspec-prophecy.spec b/php-phpspec-prophecy.spec
index d3cc0f2..ade2f8b 100644
--- a/php-phpspec-prophecy.spec
+++ b/php-phpspec-prophecy.spec
@@ -71,6 +71,7 @@ to be used inside any testing framework out there with minimal effort.
: Generate a simple autoloader
%{_bindir}/phpab --output src/Prophecy/autoload.php src/Prophecy
+# Rely on include_path as in PHPUnit dependencies + circular dependencies
cat <<EOF | tee -a src/Prophecy/autoload.php
// Dependencies' autoloaders
require_once 'Doctrine/Instantiator/autoload.php';