summaryrefslogtreecommitdiffstats
path: root/phpMyAdmin.spec
diff options
context:
space:
mode:
Diffstat (limited to 'phpMyAdmin.spec')
-rw-r--r--phpMyAdmin.spec40
1 files changed, 22 insertions, 18 deletions
diff --git a/phpMyAdmin.spec b/phpMyAdmin.spec
index 14daa98..7caf20a 100644
--- a/phpMyAdmin.spec
+++ b/phpMyAdmin.spec
@@ -25,7 +25,7 @@
%endif
%global upstream_version 5.2.0
-%global upstream_prever rc1
+#global upstream_prever rc1
Name: phpMyAdmin
Version: %{upstream_version}%{?upstream_prever:~%{upstream_prever}}
@@ -112,6 +112,7 @@ Requires: php-openssl
Requires: php-pcre
Requires: php-xml
+Provides: bundled(php-bacon-bacon-qr-code) = 2.0.7
Provides: bundled(php-code-lts-u2f-php-server) = v1.2.0
Provides: bundled(php-composer-ca-bundle) = 1.3.1
Provides: bundled(php-dasprid-enum) = 1.0.3
@@ -120,8 +121,8 @@ Provides: bundled(php-google-recaptcha) = 1.2.4
Provides: bundled(php-nikic-fast-route) = v1.3.0
Provides: bundled(php-paragonie-constant-time-encoding) = v2.5.0
Provides: bundled(php-paragonie-random-compat) = v9.99.100
-Provides: bundled(php-paragonie-sodium-compat) = v1.17.0
-Provides: bundled(php-phpmyadmin-motranslator) = 5.2.0
+Provides: bundled(php-paragonie-sodium-compat) = v1.17.1
+Provides: bundled(php-phpmyadmin-motranslator) = 5.3.0
Provides: bundled(php-phpmyadmin-shapefile) = 3.0.1
Provides: bundled(php-phpmyadmin-sql-parser) = 5.5.0
Provides: bundled(php-phpmyadmin-twig-i18n-extension) = v4.0.1
@@ -134,22 +135,22 @@ Provides: bundled(php-psr-http-message) = 1.0.1
Provides: bundled(php-psr-log) = 1.1.4
Provides: bundled(php-ralouphie-getallheaders) = 3.0.3
Provides: bundled(php-slim-psr7) = 1.4
-Provides: bundled(php-symfony-cache) = v5.4.2
-Provides: bundled(php-symfony-cache-contracts) = v2.5.0
-Provides: bundled(php-symfony-config) = v5.4.2
-Provides: bundled(php-symfony-dependency-injection) = v5.4.2
-Provides: bundled(php-symfony-deprecation-contracts) = v2.5.0
-Provides: bundled(php-symfony-expression-language) = v5.4.0
-Provides: bundled(php-symfony-filesystem) = v5.4.0
-Provides: bundled(php-symfony-polyfill-ctype) = v1.24.0
-Provides: bundled(php-symfony-polyfill-mbstring) = v1.24.0
-Provides: bundled(php-symfony-polyfill-php73) = v1.24.0
-Provides: bundled(php-symfony-polyfill-php80) = v1.24.0
-Provides: bundled(php-symfony-polyfill-php81) = v1.24.0
-Provides: bundled(php-symfony-service-contracts) = v2.5.0
-Provides: bundled(php-symfony-var-exporter) = v5.4.2
+Provides: bundled(php-symfony-cache) = v5.4.8
+Provides: bundled(php-symfony-cache-contracts) = v2.5.1
+Provides: bundled(php-symfony-config) = v5.4.8
+Provides: bundled(php-symfony-dependency-injection) = v5.4.8
+Provides: bundled(php-symfony-deprecation-contracts) = v2.5.1
+Provides: bundled(php-symfony-expression-language) = v5.4.8
+Provides: bundled(php-symfony-filesystem) = v5.4.7
+Provides: bundled(php-symfony-polyfill-ctype) = v1.25.0
+Provides: bundled(php-symfony-polyfill-mbstring) = v1.25.0
+Provides: bundled(php-symfony-polyfill-php73) = v1.25.0
+Provides: bundled(php-symfony-polyfill-php80) = v1.25.0
+Provides: bundled(php-symfony-polyfill-php81) = v1.25.0
+Provides: bundled(php-symfony-service-contracts) = v2.5.1
+Provides: bundled(php-symfony-var-exporter) = v5.4.8
Provides: bundled(php-tecnickcom-tcpdf) = 6.4.4
-Provides: bundled(php-twig-twig) = v3.3.7
+Provides: bundled(php-twig-twig) = v3.3.10
Provides: bundled(php-webmozart-assert) = 1.10.0
Provides: bundled(php-williamdes-mariadb-mysql-kbs) = v1.2.13
@@ -311,6 +312,9 @@ sed -e "/'blowfish_secret'/s/MUSTBECHANGEDONINSTALL/$SECRET/" \
%changelog
+* Thu May 12 2022 Remi Collet <remi@remirepo.net> - 5.2.0-1
+- update to 5.2.0 (2022-10-12, new features release)
+
* Mon Jan 24 2022 Remi Collet <remi@remirepo.net> - 5.2.0~rc1-1
- update to 5.2.0-rc1
- raise dependency on PHP 7.2.5