summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--failed.txt18
-rw-r--r--php72.spec1
2 files changed, 14 insertions, 5 deletions
diff --git a/failed.txt b/failed.txt
index 7d5bf61..65e084d 100644
--- a/failed.txt
+++ b/failed.txt
@@ -1,17 +1,23 @@
===== 7.2.0RC1 (2017-08-31)
-$ grep -r 'Tests failed' /var/lib/mock/*/build.log
+$ grep -r 'Tests failed' /var/lib/mock/{fc,el}*/build.log
-/var/lib/mock/el6i/build.log:Tests failed : 0
+/var/lib/mock/el6i/build.log:Tests failed : 2
/var/lib/mock/el6x/build.log:Tests failed : 0
/var/lib/mock/el7x/build.log:Tests failed : 0
-/var/lib/mock/fc25i/build.log:Tests failed : 0
+/var/lib/mock/fc25i/build.log:Tests failed : 2
/var/lib/mock/fc25x/build.log:Tests failed : 0
-/var/lib/mock/fc26i/build.log:Tests failed : 1
+/var/lib/mock/fc26i/build.log:Tests failed : 4
/var/lib/mock/fc26x/build.log:Tests failed : 2
-/var/lib/mock/fc27x/build.log:Tests failed : 1
+/var/lib/mock/fc27x/build.log:Tests failed : 0
+fc26i, fc26x
+ proc_nice() basic behaviour [ext/standard/tests/general_functions/proc_nice_basic.phpt]
+ Check cli_process_title support on Unix [sapi/cli/tests/cli_process_title_unix.phpt]
+el6i, fc25i, fc26i
+ Test breaks on HANDLE_EXCEPTION [sapi/phpdbg/tests/exceptions_003.phpt]
+ Stepping with exceptions must not be stuck at CATCH [sapi/phpdbg/tests/stepping_001.phpt]
1 proc_open give erratic test results :(
@@ -19,3 +25,5 @@ $ grep -r 'Tests failed' /var/lib/mock/*/build.log
3 known issue
4 bugs related to tzdata
5 need investigation
+
+
diff --git a/php72.spec b/php72.spec
index f388e42..50926bb 100644
--- a/php72.spec
+++ b/php72.spec
@@ -845,6 +845,7 @@ Group: Development/Languages
License: PHP
BuildRequires: %{db_devel}
BuildRequires: tokyocabinet-devel
+BuildRequires: gdbm-devel
BuildRequires: lmdb-devel
Requires: php-common%{?_isa} = %{version}-%{release}
%if 0%{?rhel}