summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2013-03-19 17:44:37 +0100
committerRemi Collet <fedora@famillecollet.com>2013-03-19 17:44:37 +0100
commit74595fbcf362f869743bf22b7b696b791a3b7c3a (patch)
tree51109458ef03a6955ef687813cf4bf01d84767f6 /Makefile
parent4fba41b166da1d9ba2099faeea3cf64e702f6cc9 (diff)
php-scssphp: backport for remi repo
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..d095534
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,10 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+INCL1 := $(shell php-config --includes)
+INCL2 := -I $(shell php-config --include-dir)/sapi/embed
+LIBS := -lphp5 $(shell php-config --libs)
+
+include ../../common/Makefile
+
+tembed: tembed.c
+ gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBS) -o tembed