summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json2
-rw-r--r--php-jsonlint.spec7
2 files changed, 6 insertions, 3 deletions
diff --git a/composer.json b/composer.json
index 33a6e68..d01217c 100644
--- a/composer.json
+++ b/composer.json
@@ -16,7 +16,7 @@
},
"require-dev": {
"phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.0 || ^8.5.13",
- "phpstan/phpstan": "^0.12.59"
+ "phpstan/phpstan": "^1.5"
},
"autoload": {
"psr-4": { "Seld\\JsonLint\\": "src/Seld/JsonLint/" }
diff --git a/php-jsonlint.spec b/php-jsonlint.spec
index 2fc345a..8ba75ca 100644
--- a/php-jsonlint.spec
+++ b/php-jsonlint.spec
@@ -13,8 +13,8 @@
%global github_owner Seldaek
%global github_name jsonlint
-%global github_version 1.8.9
-%global github_commit d9a308b84277a7dd651ba89bf5ed37b88497b171
+%global github_version 1.9.0
+%global github_commit 4211420d25eba80712bff236a98960ef68b866b7
# "php": "^5.3 || ^7.0 || ^8.0"
%global php_min_ver 5.3
@@ -128,6 +128,9 @@ exit $ret
%changelog
+* Mon Apr 4 2022 Remi Collet <remi@remirepo.net> - 1.9.0-1
+- update to 1.9.0
+
* Thu Mar 31 2022 Remi Collet <remi@remirepo.net> - 1.8.9-1
- update to 1.8.9
- switch to phpunit8