summaryrefslogtreecommitdiffstats
path: root/php-cs-fixer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-cs-fixer.spec')
-rw-r--r--php-cs-fixer.spec11
1 files changed, 7 insertions, 4 deletions
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index b1606e6..0530e10 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -10,7 +10,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 2ac8defbe07599b79005cca764bfffe7aeac0bf2
+%global gh_commit ad94441c17b8ef096e517acccdbf3238af8a2da8
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
@@ -26,7 +26,7 @@
%global gh_diff_short %(c=%{gh_diff_commit}; echo ${c:0:7})
Name: php-cs-fixer
-Version: 2.11.0
+Version: 2.11.1
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: A tool to automatically fix PHP code style
@@ -293,10 +293,10 @@ sed -e 's/listeners/nolistener/' phpunit.xml.dist >phpunit.xml
sed -e 's:%{php_home}:%{buildroot}%{php_home}:' -i %{name}
ret=0
-for cmdarg in "php %{phpunit}" php70 php71 "php72 %{_bindir}/phpunit7"; do
+for cmdarg in "php %{phpunit}" "php70 %{_bindir}/phpunit6" php71 php72; do
if which $cmdarg; then
set $cmdarg
- $1 -d memory_limit=2G ${2:-%{_bindir}/phpunit6} || ret=1
+ $1 -d memory_limit=2G ${2:-%{_bindir}/phpunit7} || ret=1
fi
done
exit $ret
@@ -315,6 +315,9 @@ exit $ret
%changelog
+* Thu Mar 22 2018 Remi Collet <remi@remirepo.net> - 2.11.1-1
+- update to 2.11.1
+
* Wed Mar 21 2018 Remi Collet <remi@remirepo.net> - 2.11.0-1
- update to 2.11.0
- use phpunit7 on F28+