summaryrefslogtreecommitdiffstats
path: root/php-cs-fixer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-cs-fixer.spec')
-rw-r--r--php-cs-fixer.spec12
1 files changed, 9 insertions, 3 deletions
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index 0afccd3..9410f44 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit dcf644315abc557e006ce068d299f85d17ec2157
+%global gh_commit f67918efb38a186c6c731e46e52eab4fee329a49
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
@@ -15,7 +15,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-cs-fixer
-Version: 2.2.14
+Version: 2.2.16
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: A tool to automatically fix PHP code style
@@ -163,11 +163,14 @@ projects. This tool does not only detect them, but also fixes them for you.
# from composer.json, "autoload" / "classmap"
TESTS="
- tests/TestCase.php
tests/Test/AbstractFixerTestCase.php
+ tests/Test/AbstractIntegrationCaseFactory.php
tests/Test/AbstractIntegrationTestCase.php
tests/Test/IntegrationCase.php
tests/Test/IntegrationCaseFactory.php
+ tests/Test/IntegrationCaseFactoryInterface.php
+ tests/Test/InternalIntegrationCaseFactory.php
+ tests/TestCase.php
"
for i in $TESTS; do
mkdir -p src/$(dirname $i)
@@ -256,6 +259,9 @@ fi
%changelog
+* Tue Feb 6 2018 Remi Collet <remi@remirepo.net> - 2.2.16-1
+- Update to 2.2.16
+
* Thu Jan 11 2018 Remi Collet <remi@remirepo.net> - 2.2.14-1
- Update to 2.2.14