summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-11-15 12:43:30 +0100
committerRemi Collet <fedora@famillecollet.com>2016-11-15 12:43:30 +0100
commitd3e535cf627ffe379f1578ce0f49603b48271fc1 (patch)
treea1169f3c6cf690feb57f909c64f2640d57c081a5
parentb7e6500f7674768eb53b0cacaad983be98bd7059 (diff)
php-cs-fixer: 1.12.4
-rw-r--r--composer.json13
-rw-r--r--php-cs-fixer.spec7
2 files changed, 6 insertions, 14 deletions
diff --git a/composer.json b/composer.json
index 6cd8abc..24a8660 100644
--- a/composer.json
+++ b/composer.json
@@ -34,16 +34,5 @@
"autoload": {
"psr-4": { "Symfony\\CS\\": "Symfony/CS/" }
},
- "bin": ["php-cs-fixer"],
- "scripts": {
- "test": [
- "phpunit"
- ],
- "test-ci": [
- "phpunit --verbose --coverage-clover build/logs/clover.xml"
- ]
- },
- "config": {
- "process-timeout": 0
- }
+ "bin": ["php-cs-fixer"]
}
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index 7e106c0..af69161 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 78a820c16d13f593303511461eefa939502fb2de
+%global gh_commit c5a9d66dd27f02a3ffba4ec451ce27702604cdc8
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
@@ -15,7 +15,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-cs-fixer
-Version: 1.12.3
+Version: 1.12.4
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: A tool to automatically fix PHP code style
@@ -167,6 +167,9 @@ rm -rf %{buildroot}
%changelog
+* Tue Nov 15 2016 Remi Collet <remi@fedoraproject.org> - 1.12.4-1
+- update to 1.12.4
+
* Sun Oct 30 2016 Remi Collet <remi@fedoraproject.org> - 1.12.3-1
- update to 1.12.3
- switch from symfony/class-loader to fedora/autoloader