summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2012-12-04 08:38:43 +0100
committerRemi Collet <fedora@famillecollet.com>2012-12-04 08:38:43 +0100
commit95fa3771acdc0af3185acd068670071d5711e264 (patch)
tree6f33c9a0fb926dd8ee199279dd4f25c2ceaa06f5 /Makefile
parent97a3fa574a4df7c68d2ce6c3fae600fb8c6abb10 (diff)
php-Pimple: backport
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..d095534
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,10 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+INCL1 := $(shell php-config --includes)
+INCL2 := -I $(shell php-config --include-dir)/sapi/embed
+LIBS := -lphp5 $(shell php-config --libs)
+
+include ../../common/Makefile
+
+tembed: tembed.c
+ gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBS) -o tembed