summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json20
-rw-r--r--php-PHPMailer.spec7
2 files changed, 23 insertions, 4 deletions
diff --git a/composer.json b/composer.json
index 1112fb9..f361147 100644
--- a/composer.json
+++ b/composer.json
@@ -23,8 +23,24 @@
"php": ">=5.0.0"
},
"require-dev": {
- "phpdocumentor/phpdocumentor": "*",
- "phpunit/phpunit": "4.7.*"
+ "doctrine/annotations": "1.2.*",
+ "jms/serializer": "0.16.*",
+ "phpdocumentor/phpdocumentor": "2.*",
+ "phpunit/phpunit": "4.8.*",
+ "symfony/debug": "2.8.*",
+ "symfony/filesystem": "2.8.*",
+ "symfony/translation": "2.8.*",
+ "symfony/yaml": "2.8.*",
+ "zendframework/zend-cache": "2.5.1",
+ "zendframework/zend-config": "2.5.1",
+ "zendframework/zend-eventmanager": "2.5.1",
+ "zendframework/zend-filter": "2.5.1",
+ "zendframework/zend-i18n": "2.5.1",
+ "zendframework/zend-json": "2.5.1",
+ "zendframework/zend-math": "2.5.1",
+ "zendframework/zend-serializer": "2.5.*",
+ "zendframework/zend-servicemanager": "2.5.*",
+ "zendframework/zend-stdlib": "2.5.1"
},
"suggest": {
"league/oauth2-google": "Needed for Google XOAUTH2 authentication"
diff --git a/php-PHPMailer.spec b/php-PHPMailer.spec
index 250df67..0b20281 100644
--- a/php-PHPMailer.spec
+++ b/php-PHPMailer.spec
@@ -9,14 +9,14 @@
#
%global github_user PHPMailer
%global github_app PHPMailer
-%global github_tag b18cb98131bd83103ccb26a888fdfe3177b8a663
+%global github_tag 7115df4a6f76281109ebe352900c42403b728bb4
%global github_short %(c=%{github_tag}; echo ${c:0:7})
%global arch_name %{github_app}-%{github_tag}
Name: php-PHPMailer
Summary: PHP email transport class with a lot of features
-Version: 5.2.22
+Version: 5.2.23
Release: 1%{?dist}
License: LGPLv2+
Group: System Environment/Libraries
@@ -152,6 +152,9 @@ rm -rf "${RPM_BUILD_ROOT}"
%changelog
+* Thu Mar 16 2017 Remi Collet <remi@remirepo.net> - 5.2.23-1
+- Update to 5.2.23
+
* Mon Jan 9 2017 Remi Collet <remi@fedoraproject.org> - 5.2.22-1
- update to 5.2.22
- fix local file disclosure vulnerability CVE-2017-5223