summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json13
-rw-r--r--php-Monolog.spec7
2 files changed, 8 insertions, 12 deletions
diff --git a/composer.json b/composer.json
index e171e20..d2deab7 100644
--- a/composer.json
+++ b/composer.json
@@ -26,7 +26,7 @@
"php-amqplib/php-amqplib": "~2.4",
"swiftmailer/swiftmailer": "^5.3|^6.0",
"php-console/php-console": "^3.1.3",
- "php-parallel-lint/php-parallel-lint": "^1.0"
+ "phpstan/phpstan": "^0.12.59"
},
"suggest": {
"graylog2/gelf-php": "Allow sending log messages to a GrayLog2 server",
@@ -50,16 +50,9 @@
"provide": {
"psr/log-implementation": "1.0.0"
},
- "extra": {
- "branch-alias": {
- "dev-master": "2.0.x-dev"
- }
- },
"scripts": {
- "test": [
- "parallel-lint . --exclude vendor --exclude src/Monolog/Handler/FormattableHandlerInterface.php --exclude src/Monolog/Handler/FormattableHandlerTrait.php --exclude src/Monolog/Handler/ProcessableHandlerInterface.php --exclude src/Monolog/Handler/ProcessableHandlerTrait.php",
- "phpunit"
- ]
+ "test": "vendor/bin/phpunit",
+ "phpstan": "vendor/bin/phpstan analyse"
},
"lock": false
}
diff --git a/php-Monolog.spec b/php-Monolog.spec
index 0a3e564..87815ec 100644
--- a/php-Monolog.spec
+++ b/php-Monolog.spec
@@ -12,8 +12,8 @@
%global github_owner Seldaek
%global github_name monolog
-%global github_version 1.25.5
-%global github_commit 1817faadd1846cd08be9a49e905dc68823bc38c0
+%global github_version 1.26.0
+%global github_commit 2209ddd84e7ef1256b7af205d0717fb62cfc9c33
%global composer_vendor monolog
%global composer_project monolog
@@ -234,6 +234,9 @@ exit $RETURN_CODE
%changelog
+* Wed Jan 6 2021 Remi Collet <remi@remirepo.net> - 1.26.0-1
+- update to 1.26.0
+
* Thu Jul 23 2020 Remi Collet <remi@remirepo.net> - 1.25.5-1
- update to 1.25.5