summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PHPINFO2
-rw-r--r--REFLECTION6
-rw-r--r--php-pecl-xdebug3.spec9
3 files changed, 10 insertions, 7 deletions
diff --git a/PHPINFO b/PHPINFO
index 9bf589f..8a7f8f9 100644
--- a/PHPINFO
+++ b/PHPINFO
@@ -10,7 +10,7 @@ xdebug
 __/ |
 |___/
-Version => 3.0.0beta1
+Version => 3.0.0RC1
Support Xdebug on Patreon, GitHub, or as a business: https://xdebug.org/support
Feature => Enabled/Disabled
diff --git a/REFLECTION b/REFLECTION
index 1aaf20d..70a90ad 100644
--- a/REFLECTION
+++ b/REFLECTION
@@ -1,13 +1,13 @@
-Extension [ <persistent> extension #15 xdebug version 3.0.0beta1 ] {
+Extension [ <persistent> extension #15 xdebug version 3.0.0RC1 ] {
- INI {
Entry [ xdebug.mode <SYSTEM> ]
Current = 'develop'
}
- Entry [ xdebug.start_with_request <SYSTEM> ]
+ Entry [ xdebug.start_with_request <PERDIR,SYSTEM> ]
Current = 'default'
}
- Entry [ xdebug.start_upon_error <SYSTEM> ]
+ Entry [ xdebug.start_upon_error <PERDIR,SYSTEM> ]
Current = 'default'
}
Entry [ xdebug.output_dir <ALL> ]
diff --git a/php-pecl-xdebug3.spec b/php-pecl-xdebug3.spec
index 62d5ac9..05a1e5c 100644
--- a/php-pecl-xdebug3.spec
+++ b/php-pecl-xdebug3.spec
@@ -21,14 +21,14 @@
%global pecl_name xdebug
%global with_zts 0%{!?_without_zts:%{?__ztsphp:1}}
-%global gh_commit e3158f5b7bd84b4e9a18eb170d512416557de803
+%global gh_commit fb2ae0fdf8ccba527de2f4b95810c448416139bf
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20201011
# version/release
%global upstream_version 3.0.0
-%global upstream_prever beta1
-%global upstream_lower beta1
+%global upstream_prever RC1
+%global upstream_lower rc1
# XDebug should be loaded after opcache
%global ini_name 15-%{pecl_name}.ini
@@ -303,6 +303,9 @@ fi
%changelog
+* Sun Nov 15 2020 Remi Collet <remi@remirepo.net> - 3.0.0~rc1-1
+- update to 3.0.0RC1
+
* Thu Oct 15 2020 Remi Collet <remi@remirepo.net> - 3.0.0~beta1-1
- update to 3.0.0beta1