summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--REFLECTION7
-rw-r--r--php-pecl-xdebug.spec5
2 files changed, 10 insertions, 2 deletions
diff --git a/REFLECTION b/REFLECTION
index 54d399b..04299fd 100644
--- a/REFLECTION
+++ b/REFLECTION
@@ -1,4 +1,4 @@
-Extension [ <persistent> extension #180 xdebug version 2.5.4 ] {
+Extension [ <persistent> extension #97 xdebug version 2.6.0-dev ] {
- INI {
Entry [ xdebug.auto_trace <ALL> ]
@@ -279,6 +279,11 @@ Extension [ <persistent> extension #180 xdebug version 2.5.4 ] {
- Parameters [0] {
}
}
+ Function [ <internal:xdebug> function xdebug_is_debugger_active ] {
+
+ - Parameters [0] {
+ }
+ }
Function [ <internal:xdebug> function xdebug_break ] {
- Parameters [0] {
diff --git a/php-pecl-xdebug.spec b/php-pecl-xdebug.spec
index 015e161..7a63496 100644
--- a/php-pecl-xdebug.spec
+++ b/php-pecl-xdebug.spec
@@ -29,7 +29,7 @@ Name: %{?scl_prefix}php-pecl-xdebug
Summary: PECL package for debugging PHP scripts
Version: 2.6.0
%if 0%{?gh_date:1}
-Release: 0.1.%{gh_date}.%{gh_short}%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
+Release: 0.2.%{gh_date}.%{gh_short}%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
%else
Release: 1%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
%endif
@@ -285,6 +285,9 @@ fi
%changelog
+* Wed Jun 21 2017 Remi Collet <remi@fedoraproject.org> - 2.6.0-0.2.20170601.d82879d
+- rebuild for 7.2.0alpha2
+
* Thu Jun 15 2017 Remi Collet <remi@remirepo.net> - 2.6.0-0.1.20170601.d82879d
- update to 2.6.0-dev for PHP 7.2
- raise dependency on PHP 7