summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-pecl-translit.spec8
1 files changed, 4 insertions, 4 deletions
diff --git a/php-pecl-translit.spec b/php-pecl-translit.spec
index 206dca9..2303a24 100644
--- a/php-pecl-translit.spec
+++ b/php-pecl-translit.spec
@@ -200,9 +200,9 @@ fi
%if %{with_tests}
%if "%{php_version}" > "7.4"
-TOPT="-q %{?_smp_mflags} --show-diff"
+TEST_OPTS="-q %{?_smp_mflags} --show-diff"
%else
-TOPT="-q --show-diff"
+TEST_OPTS="-q --show-diff"
%endif
: Upstream test suite NTS extension
@@ -210,7 +210,7 @@ cd NTS
TEST_PHP_EXECUTABLE=%{_bindir}/php \
TEST_PHP_ARGS="-n $DEPMOD -d extension=%{buildroot}%{php_extdir}/%{pecl_name}.so" \
REPORT_EXIT_STATUS=1 \
-%{_bindir}/php -n run-tests.php $TOPT
+%{_bindir}/php -n run-tests.php $TEST_OPTS
%if %{with_zts}
: Upstream test suite NTS extension
@@ -218,7 +218,7 @@ cd ../ZTS
TEST_PHP_EXECUTABLE=%{__ztsphp} \
TEST_PHP_ARGS="-n $DEPMOD -d extension=%{buildroot}%{php_ztsextdir}/%{pecl_name}.so" \
REPORT_EXIT_STATUS=1 \
-%{__ztsphp} -n run-tests.php $TOPT
+%{__ztsphp} -n run-tests.php $TEST_OPTS
%endif
%endif