summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2015-09-10 09:10:43 +0200
committerRemi Collet <fedora@famillecollet.com>2015-09-10 09:10:43 +0200
commitd7ef83b564ac246c17cfd519326c9981389cd629 (patch)
tree1d9cc7206e9510b825ec28cf3bb3a2141cf97290
parent7d8a3aca3da6256af875591e7ba60439f49334ab (diff)
php-pecl-http: 2.5.2
-rw-r--r--REFLECTION47
-rw-r--r--php-pecl-http.spec7
2 files changed, 42 insertions, 12 deletions
diff --git a/REFLECTION b/REFLECTION
index febb371..7627e04 100644
--- a/REFLECTION
+++ b/REFLECTION
@@ -1,4 +1,4 @@
-Extension [ <persistent> extension #183 http version 2.5.1 ] {
+Extension [ <persistent> extension #187 http version 2.5.2 ] {
- Dependencies {
Dependency [ raphf (Required) ]
@@ -84,7 +84,7 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
Property [ <default> protected $line ]
}
- - Methods [9] {
+ - Methods [10] {
Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
@@ -94,6 +94,9 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
}
}
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
Method [ <internal:Core, inherits Exception> final public method getMessage ] {
}
@@ -138,7 +141,7 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
Property [ <default> protected $line ]
}
- - Methods [9] {
+ - Methods [10] {
Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
@@ -148,6 +151,9 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
}
}
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
Method [ <internal:Core, inherits Exception> final public method getMessage ] {
}
@@ -192,7 +198,7 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
Property [ <default> protected $line ]
}
- - Methods [9] {
+ - Methods [10] {
Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
@@ -202,6 +208,9 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
}
}
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
Method [ <internal:Core, inherits Exception> final public method getMessage ] {
}
@@ -246,7 +255,7 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
Property [ <default> protected $line ]
}
- - Methods [9] {
+ - Methods [10] {
Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
@@ -256,6 +265,9 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
}
}
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
Method [ <internal:Core, inherits Exception> final public method getMessage ] {
}
@@ -300,7 +312,7 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
Property [ <default> protected $line ]
}
- - Methods [9] {
+ - Methods [10] {
Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
@@ -310,6 +322,9 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
}
}
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
Method [ <internal:Core, inherits Exception> final public method getMessage ] {
}
@@ -354,7 +369,7 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
Property [ <default> protected $line ]
}
- - Methods [9] {
+ - Methods [10] {
Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
@@ -364,6 +379,9 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
}
}
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
Method [ <internal:Core, inherits Exception> final public method getMessage ] {
}
@@ -408,7 +426,7 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
Property [ <default> protected $line ]
}
- - Methods [9] {
+ - Methods [10] {
Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
@@ -418,6 +436,9 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
}
}
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
Method [ <internal:Core, inherits Exception> final public method getMessage ] {
}
@@ -462,7 +483,7 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
Property [ <default> protected $line ]
}
- - Methods [9] {
+ - Methods [10] {
Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
@@ -472,6 +493,9 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
}
}
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
Method [ <internal:Core, inherits Exception> final public method getMessage ] {
}
@@ -516,7 +540,7 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
Property [ <default> protected $line ]
}
- - Methods [9] {
+ - Methods [10] {
Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
@@ -526,6 +550,9 @@ Extension [ <persistent> extension #183 http version 2.5.1 ] {
}
}
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
Method [ <internal:Core, inherits Exception> final public method getMessage ] {
}
diff --git a/php-pecl-http.spec b/php-pecl-http.spec
index 9a6ed29..e6c5458 100644
--- a/php-pecl-http.spec
+++ b/php-pecl-http.spec
@@ -44,7 +44,7 @@
#global prever RC1
Name: %{?sub_prefix}php-pecl-http
-Version: 2.5.1
+Version: 2.5.2
Release: 1%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
Summary: Extended HTTP support
@@ -170,7 +170,7 @@ Note:
Documentation : http://devel-m6w6.rhcloud.com/mdref/http
-Package built for PHP %(%{__php} -r 'echo PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')%{?scl: as Software Collection (%{scl})}.
+Package built for PHP %(%{__php} -r 'echo PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')%{?scl: as Software Collection (%{scl} by %{?scl_vendor}%{!?scl_vendor:rh})}.
%package devel
@@ -365,6 +365,9 @@ rm -rf %{buildroot}
%changelog
+* Thu Sep 10 2015 Remi Collet <remi@fedoraproject.org> - 2.5.2-1
+- Update to 2.5.2 (stable)
+
* Tue Jul 28 2015 Remi Collet <remi@fedoraproject.org> - 2.5.1-1
- Update to 2.5.1 (stable)