summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-myclabs-php-enum.spec9
1 files changed, 6 insertions, 3 deletions
diff --git a/php-myclabs-php-enum.spec b/php-myclabs-php-enum.spec
index 86e844e..e5339f2 100644
--- a/php-myclabs-php-enum.spec
+++ b/php-myclabs-php-enum.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit f46847626b8739de22e4ebc6b56010f317d4448d
+%global gh_commit 45f01adf6922df6082bcda36619deb466e826acf
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner myclabs
%global gh_project php-enum
@@ -20,7 +20,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{pk_vendor}-%{pk_project}
-Version: 1.7.1
+Version: 1.7.2
Release: 1%{?dist}
Summary: PHP Enum implementation
@@ -98,7 +98,7 @@ require __DIR__ . '/bootstrap.php';
EOF
ret=0
-for cmd in "php %{phpunit}" php71 php72 php73; do
+for cmd in "php %{phpunit}" php71 php72 php73 php74; do
if which $cmd; then
set $cmd
$1 ${2:-%{_bindir}/phpunit6} --verbose --bootstrap tests/autoload.php || ret=1
@@ -120,6 +120,9 @@ exit $ret
%changelog
+* Tue Aug 20 2019 Remi Collet <remi@remirepo.net> - 1.7.2-1
+- update to 1.7.2
+
* Mon May 6 2019 Remi Collet <remi@remirepo.net> - 1.7.1-1
- update to 1.7.1
- lower dependency on PHP 7.1