summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2021-09-08 08:27:30 +0200
committerRemi Collet <remi@remirepo.net>2021-09-08 08:27:30 +0200
commitb1ddc478933d10b05a9e2d4b919a201b2bab1afc (patch)
tree2190baf961396671a53a9d75cdd23f29f267b1bc
parent90e8d020722a1deac072a87926c7b7aa13d88f2f (diff)
update to 1.4.0 (no change)HEADmaster
-rw-r--r--composer.json4
-rw-r--r--php-laminas-zendframework-bridge.spec10
2 files changed, 9 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index d025ba0..3f7af11 100644
--- a/composer.json
+++ b/composer.json
@@ -15,10 +15,10 @@
"forum": "https://discourse.laminas.dev/"
},
"require": {
- "php": "^7.3 || ^8.0"
+ "php": "^7.3 || ~8.0.0 || ~8.1.0"
},
"require-dev": {
- "phpunit/phpunit": "^5.7 || ^6.5 || ^7.5 || ^8.1 || ^9.3",
+ "phpunit/phpunit": "^9.3",
"psalm/plugin-phpunit": "^0.15.1",
"squizlabs/php_codesniffer": "^3.5",
"vimeo/psalm": "^4.6"
diff --git a/php-laminas-zendframework-bridge.spec b/php-laminas-zendframework-bridge.spec
index 0d78a77..5d7e6bc 100644
--- a/php-laminas-zendframework-bridge.spec
+++ b/php-laminas-zendframework-bridge.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit 13af2502d9bb6f7d33be2de4b51fb68c6cdb476e
+%global gh_commit bf180a382393e7db5c1e8d0f2ec0c4af9c724baf
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner laminas
%global gh_project laminas-zendframework-bridge
@@ -21,7 +21,7 @@
%endif
Name: php-%{gh_project}
-Version: 1.3.0
+Version: 1.4.0
Release: 1%{?dist}
Summary: Alias legacy ZF class names to Laminas Project equivalents
@@ -39,6 +39,7 @@ BuildArch: noarch
BuildRequires: php(language) >= 7.3
BuildRequires: php-spl
# From composer, "require-dev": {
+# "phpunit/phpunit": "^9.3",
# "psalm/plugin-phpunit": "^0.15.1",
# "squizlabs/php_codesniffer": "^3.5",
# "vimeo/psalm": "^4.6"
@@ -49,7 +50,7 @@ BuildRequires: php-fedora-autoloader-devel >= 1.0.1
%endif
# From composer, "require": {
-# "php": "^7.3 || ^8.0"
+# "php": "^7.3 || ~8.0.0 || ~8.1.0"
Requires: php(language) >= 7.3
# From phpcompatinfo report for version 1.0.0
Requires: php-spl
@@ -186,6 +187,9 @@ exit $ret
%changelog
+* Wed Sep 8 2021 Remi Collet <remi@remirepo.net> - 1.4.0-1
+- update to 1.4.0 (no change)
+
* Fri Jun 25 2021 Remi Collet <remi@remirepo.net> - 1.3.0-1
- update to 1.3.0