summaryrefslogtreecommitdiffstats
path: root/php-laminas-test.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-laminas-test.spec')
-rw-r--r--php-laminas-test.spec12
1 files changed, 8 insertions, 4 deletions
diff --git a/php-laminas-test.spec b/php-laminas-test.spec
index 4ba3ce8..f36e9df 100644
--- a/php-laminas-test.spec
+++ b/php-laminas-test.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit 72e879d2f9ef2fe3915eda9e329bf53b0b996b0c
+%global gh_commit 6b7b17d0e13837cfd301884c16e5f4712e267344
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner laminas
%global gh_project laminas-test
@@ -22,7 +22,7 @@
%endif
Name: php-%{gh_project}
-Version: 3.6.0
+Version: 3.7.0
Release: 1%{?dist}
Summary: %{namespace} Framework %{library} component
@@ -110,7 +110,6 @@ BuildRequires: php-fedora-autoloader-devel
# "laminas/laminas-stdlib": "^3.3",
# "laminas/laminas-uri": "^2.5",
# "laminas/laminas-view": "^2.6.3",
-# "laminas/laminas-zendframework-bridge": "^1.1",
# "phpunit/phpunit": "^8.4.3 || ^9.0",
# "symfony/css-selector": "^5.4 || ^6.0",
# "symfony/dom-crawler": "^5.4 || ^6.0"
@@ -259,7 +258,7 @@ exit (class_exists("\\Zend\\%{library}\\Util\ModuleLoader") ? 0 : 1);
: upstream test suite
ret=0
if [ -x %{_bindir}/phpunit8 ]; then
- for cmd in php php73 php74; do
+ for cmd in php php74; do
if which $cmd; then
$cmd %{_bindir}/phpunit8 --verbose || ret=1
fi
@@ -290,6 +289,11 @@ exit $ret
%changelog
+* Tue Dec 7 2021 Remi Collet <remi@remirepo.net> - 3.7.0-1
+- update to 3.7.0
+- keep compatibility using laminas-zendframework-bridge
+ as this is only used using compat autolader
+
* Fri Dec 3 2021 Remi Collet <remi@remirepo.net> - 3.6.0-1
- update to 3.6.0
- drop dependency on laminas-dom