summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-laminas-inputfilter.spec1
1 files changed, 1 insertions, 0 deletions
diff --git a/php-laminas-inputfilter.spec b/php-laminas-inputfilter.spec
index c6f930c..4132d19 100644
--- a/php-laminas-inputfilter.spec
+++ b/php-laminas-inputfilter.spec
@@ -167,6 +167,7 @@ cat << 'EOF' | tee vendor/autoload.php
<?php
require_once '%{buildroot}%{php_home}/%{namespace}/%{library}/autoload.php';
\Fedora\Autoloader\Dependencies::required([
+ '%{php_home}/%{namespace}/Db/autoload.php',
'%{php_home}/Prophecy/PhpUnit/autoload.php',
]);
\Fedora\Autoloader\Autoload::addPsr4('%{namespace}Test\\%{library}\\', dirname(__DIR__) . '/test');