summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2022-08-01 14:48:54 +0200
committerRemi Collet <remi@php.net>2022-08-01 14:48:54 +0200
commitb110665439e8b9e48e57bb07fbdfcd2164514d62 (patch)
tree5832ae92136c1d91ad0ba82a0de75c6a491cfaaf
parent5489c1f9cdc0711bbee954d33db8a54aae8df9ec (diff)
update to 4.6.0
-rw-r--r--composer.json9
-rw-r--r--php-laminas-code4.spec7
2 files changed, 11 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index ca20cdc..983878e 100644
--- a/composer.json
+++ b/composer.json
@@ -17,7 +17,7 @@
"laminas/laminas-coding-standard": "^2.3.0",
"laminas/laminas-stdlib": "^3.6.1",
"phpunit/phpunit": "^9.5.10",
- "psalm/plugin-phpunit": "^0.16.1",
+ "psalm/plugin-phpunit": "^0.17.0",
"vimeo/psalm": "^4.13.1"
},
"suggest": {
@@ -25,10 +25,13 @@
"laminas/laminas-stdlib": "Laminas\\Stdlib component"
},
"config": {
- "sort-packages": true,
+ "allow-plugins": {
+ "dealerdirect/phpcodesniffer-composer-installer": true
+ },
"platform": {
"php": "7.4.99"
- }
+ },
+ "sort-packages": true
},
"autoload": {
"psr-4": {
diff --git a/php-laminas-code4.spec b/php-laminas-code4.spec
index 65c64a4..c9a7c5c 100644
--- a/php-laminas-code4.spec
+++ b/php-laminas-code4.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit da01fb74c08f37e20e7ae49f1e3ee09aa401ebad
+%global gh_commit 16ec7577ff315d53ac2e1b1f03a344d8fe680a6e
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner laminas
%global gh_project laminas-code
@@ -23,7 +23,7 @@
%endif
Name: php-%{gh_project}%{major}
-Version: 4.5.2
+Version: 4.6.0
Release: 1%{?dist}
Summary: Laminas Framework %{library} component
@@ -156,6 +156,9 @@ exit $ret
%changelog
+* Mon Aug 1 2022 Remi Collet <remi@remirepo.net> - 4.6.0-1
+- update to 4.6.0
+
* Thu Jun 9 2022 Remi Collet <remi@remirepo.net> - 4.5.2-1
- update to 4.5.2