summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json5
-rw-r--r--php-guzzlehttp-psr7.spec11
2 files changed, 11 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index bfa7cfd..7ecdc8b 100644
--- a/composer.json
+++ b/composer.json
@@ -68,6 +68,9 @@
},
"config": {
"preferred-install": "dist",
- "sort-packages": true
+ "sort-packages": true,
+ "allow-plugins": {
+ "bamarni/composer-bin-plugin": true
+ }
}
}
diff --git a/php-guzzlehttp-psr7.spec b/php-guzzlehttp-psr7.spec
index a1709cf..180687c 100644
--- a/php-guzzlehttp-psr7.spec
+++ b/php-guzzlehttp-psr7.spec
@@ -2,7 +2,7 @@
#
# Fedora spec file for php-guzzlehttp-psr7
#
-# Copyright (c) 2015-2019 Shawn Iwinski <shawn.iwinski@gmail.com>
+# Copyright (c) 2015-2022 Shawn Iwinski <shawn.iwinski@gmail.com>
#
# License: MIT
# http://opensource.org/licenses/MIT
@@ -12,8 +12,8 @@
%global github_owner guzzle
%global github_name psr7
-%global github_version 1.8.3
-%global github_commit 1afdd860a2566ed3c2b0b4a3de6e23434a79ec85
+%global github_version 1.8.5
+%global github_commit 337e3ad8e5716c15f9657bd214d16cc5e69df268
%global composer_vendor guzzlehttp
%global composer_project psr7
@@ -165,7 +165,7 @@ BOOTSTRAP
: Upstream tests
RETURN_CODE=0
PHPUNIT=$(which %{phpunit_exec})
-for PHP_EXEC in "" php73 php74 php80 php81; do
+for PHP_EXEC in "" php74 php80 php81; do
if [ -z "$PHP_EXEC" ] || which $PHP_EXEC; then
$PHP_EXEC $PHPUNIT --verbose --bootstrap bootstrap.php \
|| RETURN_CODE=1
@@ -187,6 +187,9 @@ exit $RETURN_CODE
%changelog
+* Mon Mar 21 2022 Remi Collet <remi@remirepo.net> - 1.8.5-1
+- update to 1.8.5
+
* Thu Oct 21 2021 Remi Collet <remi@remirepo.net> - 1.8.3-1
- update to 1.8.3