summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json5
-rw-r--r--php-doctrine-orm.spec7
2 files changed, 7 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index 6d8a280..6c3857d 100644
--- a/composer.json
+++ b/composer.json
@@ -23,7 +23,6 @@
"php": "^7.1 || ^8.0",
"composer-runtime-api": "^2",
"ext-ctype": "*",
- "ext-pdo": "*",
"doctrine/cache": "^1.12.1 || ^2.1.1",
"doctrine/collections": "^1.5",
"doctrine/common": "^3.0.3",
@@ -43,12 +42,12 @@
"doctrine/annotations": "^1.13",
"doctrine/coding-standard": "^9.0",
"phpbench/phpbench": "^0.16.10 || ^1.0",
- "phpstan/phpstan": "1.4.3",
+ "phpstan/phpstan": "1.4.6",
"phpunit/phpunit": "^7.5 || ^8.5 || ^9.4",
"squizlabs/php_codesniffer": "3.6.2",
"symfony/cache": "^4.4 || ^5.4 || ^6.0",
"symfony/yaml": "^3.4 || ^4.0 || ^5.0 || ^6.0",
- "vimeo/psalm": "4.19.0"
+ "vimeo/psalm": "4.22.0"
},
"conflict": {
"doctrine/annotations": "<1.13 || >= 2.0"
diff --git a/php-doctrine-orm.spec b/php-doctrine-orm.spec
index c238be3..8e7ab03 100644
--- a/php-doctrine-orm.spec
+++ b/php-doctrine-orm.spec
@@ -13,8 +13,8 @@
%global github_owner doctrine
%global github_name orm
-%global github_version 2.11.1
-%global github_commit 4b88ce787d3916c8366abf52f6c658a7a27ed3a6
+%global github_version 2.11.2
+%global github_commit 9c351e044478135aec1755e2c0c0493a4b6309db
%global composer_vendor doctrine
%global composer_project orm
@@ -400,6 +400,9 @@ exit $RETURN_CODE
%changelog
+* Thu Mar 10 2022 Remi Collet <remi@remirepo.net> - 2.11.2-1
+- update to 2.11.2
+
* Mon Jan 31 2022 Remi Collet <remi@remirepo.net> - 2.11.1-1
- update to 2.11.1