summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json4
-rw-r--r--php-doctrine-orm.spec9
2 files changed, 8 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index afd84e3..6d8a280 100644
--- a/composer.json
+++ b/composer.json
@@ -43,12 +43,12 @@
"doctrine/annotations": "^1.13",
"doctrine/coding-standard": "^9.0",
"phpbench/phpbench": "^0.16.10 || ^1.0",
- "phpstan/phpstan": "1.3.3",
+ "phpstan/phpstan": "1.4.3",
"phpunit/phpunit": "^7.5 || ^8.5 || ^9.4",
"squizlabs/php_codesniffer": "3.6.2",
"symfony/cache": "^4.4 || ^5.4 || ^6.0",
"symfony/yaml": "^3.4 || ^4.0 || ^5.0 || ^6.0",
- "vimeo/psalm": "4.18.1"
+ "vimeo/psalm": "4.19.0"
},
"conflict": {
"doctrine/annotations": "<1.13 || >= 2.0"
diff --git a/php-doctrine-orm.spec b/php-doctrine-orm.spec
index 5dff10b..c238be3 100644
--- a/php-doctrine-orm.spec
+++ b/php-doctrine-orm.spec
@@ -13,8 +13,8 @@
%global github_owner doctrine
%global github_name orm
-%global github_version 2.11.0
-%global github_commit bfed8cb6ed448f4ab1ea3fff06e4d6c44439e4ef
+%global github_version 2.11.1
+%global github_commit 4b88ce787d3916c8366abf52f6c658a7a27ed3a6
%global composer_vendor doctrine
%global composer_project orm
@@ -76,7 +76,7 @@
Name: php-%{composer_vendor}-%{composer_project}
Version: %{github_version}
-Release: 2%{?dist}
+Release: 1%{?dist}
Summary: Doctrine Object-Relational-Mapper (ORM)
License: MIT
@@ -400,6 +400,9 @@ exit $RETURN_CODE
%changelog
+* Mon Jan 31 2022 Remi Collet <remi@remirepo.net> - 2.11.1-1
+- update to 2.11.1
+
* Fri Jan 21 2022 Remi Collet <remi@remirepo.net> - 2.11.0-2
- add missing dependency on doctrine-annotations
see https://github.com/doctrine/orm/pull/9416